WordPress.org

Ready to get started?Download WordPress

Forums

Pie Register
Unverified account error messages are not showing (6 posts)

  1. naveenbos
    Member
    Posted 7 months ago #

    i am a registered user but i am not activated my account through clicking oon the link, but i am trying to login, but i am not getting error message, please check oyur email, or you are not activated.

    http://wordpress.org/plugins/pie-register/

  2. naveenbos
    Member
    Posted 6 months ago #

    If the user is not activated error message is not getting displayed. user registered after registration he will get a mail, if he click on that mail acount will be acivate, if the user is not activated and user is trying to login but error message is getting wrong, is there any condition for checking the non activated users in the pie register?

  3. Harris Marfel
    Member
    Posted 2 months ago #

    i have this problem.

    have 2 Website with WordPress,
    the first website got this problem, so i think maybe conflict with other plugins.
    then, i try create new website with different domain, and fresh Installation WordPress.

    the problem still persist.

  4. Genetech Solutions
    Member
    Plugin Author

    Posted 2 months ago #

    Hello,

    Please send us login details of your server via Contact form.

    Thanks

  5. Please send us login details of your server via Contact form.

    That was a short diagnosis. ;)

    Genetech Solutions can you please try and support your users first before going straight to that step? It is not recommended that anyone let strangers from the Internet (that's you in this case) get login access to their installation that way.

  6. Genetech Solutions
    Member
    Plugin Author

    Posted 2 months ago #

    @Jan Dembowski, Yes absolutely, we dont ask for login details at first step, this user already getting support from us directly on different issues, that's why we asked her for the access details.

    @Harris Marfel You mentioned you have got this working? Please update!
    @naveenbos Please Update if you still have this problem?

    If anyone lands here and have similar issues, first please make sure they have latest version of plugin installed with the required WordPress, PHP and MySQL. One can verify this requirements on General Settings page of Pie-Register.

    If everything looks ok, you can create a support ticket directly from your Pie-Register Help page or at our Website Support pages.

    Hope this helps.
    Thanks
    The Pie-Register Team

Reply

You must log in to post.

About this Plugin

About this Topic