WordPress.org

Ready to get started?Download WordPress

Forums

Flowplayer HTML5 for WordPress
[resolved] Unresponsive in Firefox (9 posts)

  1. Ulrich
    Member
    Plugin Author

    Posted 1 year ago #

    Hi I am seeing something very strange here.

    When I view this page which uses the plugin in Firefox I get a object
    http://flowplayer.grappler.tk/flowplayer/
    http://pix.am/Rb76.jpg
    In IE8 it is also unresponsive but I am unable to find the code where the video is embedded.

    No when I just use the player from flowplayer.org then it works fine as you can see on this page.
    http://testing.grappler.tk/video-demos/flowplayer/
    The code output is HTML5.

    Now when I view the page not using the plugin in IE8 then the object code looks like this.
    http://pix.am/kNve.png

    Thanks,

    http://wordpress.org/extend/plugins/flowplayer5/

  2. Ulrich
    Member
    Plugin Author

    Posted 1 year ago #

    Oh I forgot to say that the poster image only displays half of it.

  3. anssi
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for being a bit late for this. I will investigate this further and you can expect an answer here next week. Please keep these test pages on-line!

  4. Ulrich
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks, I had to update one of the links so it is now.
    http://video.grappler.tk/video-demos/flowplayer/ instead of http://testing.grappler.tk/video-demos/flowplayer/

  5. Aqualle
    Member
    Posted 1 year ago #

    Hi,

    I have the same problem but seeing from your link your managed to fix it??
    How??

  6. Ulrich
    Member
    Plugin Author

    Posted 1 year ago #

    @Aqualle
    This is the link that does not work properly.
    http://flowplayer.grappler.tk/flowplayer/

    As to this this link...
    http://video.grappler.tk/video-demos/flowplayer/

    ...you should find the my solution here.
    http://themeid.com/complete-breakdown-of-responsive-videos/

  7. Ulrich
    Member
    Plugin Author

    Posted 1 year ago #

    @anssi Have you been able to find out anything?

  8. Aqualle
    Member
    Posted 1 year ago #

    @Ulrich
    Thanks! I'll take a look at it.

  9. Ulrich
    Member
    Plugin Author

    Posted 1 year ago #

    @Auelle Please test the latest version. If you still have a problem please open a new support post with a link to the page with the video.

    I am marking this as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.