WordPress.org

Ready to get started?Download WordPress

Forums

Awesome Weather Widget
[resolved] Unit "C" does not work (6 posts)

  1. pannixx
    Member
    Posted 1 year ago #

    Chosing unit "c" for celsius does not work in widgets. I chose unit "c" but I always get Fahrenheit.

    http://wordpress.org/extend/plugins/awesome-weather/

  2. Paul901
    Member
    Posted 1 year ago #

    Hi Pannixx

    I to had this problem, so what I did to resolve this was create a side bar test widget, and insert the following code into the text field

    [awesome-weather location="Caernarfon" units="C" size="tall" override_title="Caernarfon" background=http://boatstoragebyplymol.com/wp-content/uploads/2013/05/castle1.jpg]

    Works for me

    http://www.boatstoragebyplymol.com

  3. Hal Gatewood
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, I'll check it out...

  4. Hal Gatewood
    Member
    Plugin Author

    Posted 1 year ago #

    I just pushed through a fix for this. Thanks for notifiying me!

  5. svemirac
    Member
    Posted 11 months ago #

    This is resolved but not in all cases, so I'll post here.

    I know this might not be how this widget was meant to be used, but still. I created a custom field using wp-types plugin and inserted the shortcode for this widget. It is displayed by wp-views plugin. The widget is displayed but the only available units are imperial and the only size is wide. I can only change the city and days of forecast.

    In a sidebar widget, the plugin displays fine.

    It's a really good looking plugin and I'd love to use it if this can be resolved.

  6. svemirac
    Member
    Posted 11 months ago #

    I posted before having exhausting all options. Because the widget was displaying, I assumed the shortcode was properly resolved, but it wasn't. I had to fix that and now it's OK.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.