WordPress.org

Ready to get started?Download WordPress

Forums

Customizr
Uninstall QTranslate (9 posts)

  1. mbprintvis
    Member
    Posted 4 months ago #

    Hi - I initially liked the idea of adding a widget in the header bar and using the QTranslate plugin for flags and other languages, but have found it to behave sporadically and want to delete it. When I go to my installed plugins page, QTranslate has NO delete button. And because of the 6 languages I originally had to customize it, every page has 6 title listings. It's almost as if QTranslate has put its tendrils into every aspect of my coding. Any advice on how to scrub it?

    Site: cloud.printvis.com

    Separate but important issue: some of my graphics are suddenly gone, even though I see the coding for them in "view source." This is varying from browser to browser. Especially important on our Prices page.

    Thanks in advance for any help! MB

  2. d4z_c0nf
    Member
    Posted 4 months ago #

    You can try by deleting qtranslate manually (wp-content/plugins) and use something like this to clean the db. In this case, you better make a back-up. But you should ask this in qtranslate plug-in support, I think, to have a better response.

    About images, probably a common issue, do you have "Retina Support" enabled in customizr settings?

  3. mbprintvis
    Member
    Posted 4 months ago #

    Hi - thanks for the response. I did not have Retina Support enabled (checked) so I turned it on to test it, and nothing changes.

    http://cloud.printvis.com/price-list/

    Right now I can see the image in question, in IE. It's the top center, lists 3 user types with 3 "Learn More" callout buttons. I can also see it in the code. But it's invisible on other browsers (this began on Friday) and my colleagues cannot see it in their IE. Can you see it? I have tried deleting and uploading the image(s) multiple times - including saving as PNG as well as JPG.

    The image with anchor link is even present in the TEXT code in WordPress editor. I thought this might be a cache issue, but as I said, others cannot see it either. When I try to add it in Visual editing mode, I can see the content below move, but the only thing that shows up is a vertical cursor line.

    Bizarre and frustrating!

  4. d4z_c0nf
    Member
    Posted 4 months ago #

    You're talking about this image right?
    http://cloud.printvis.com/wp-content/uploads/2014/03/3-user-types-learn-more.png

    I can see the problem:
    <img class="aligncenter size-medium wp-image-2903" alt="PrintVis Orbit User Types" src="http://cloud.printvis.com/wp-content/uploads/2014/03/3-user-types-learn-more.png" width="1" height="1">

    It's about that width and height set to 1. Other users had the same problem, and was due to the Retina Support disabled.
    Try again with Retina enabled, remove that media, and add it again in the post as a new media.
    If this doesn't work could be also a server side caching problem.. :(

  5. mbprintvis
    Member
    Posted 4 months ago #

    That worked, thanks very much. I figured it was some little idiosyncrasy like that. So in the CustomizIt! window, should I have all 3 boxes checked in the Images section? Seems that's the case.

    Don't know if I need to start a new thread, but while I've got your helpful ear, any idea why I can't see my blog TITLES? They show on the front page, but not on the actual blog page.

    http://cloud.printvis.com/category/blog/

    Thanks again!

  6. d4z_c0nf
    Member
    Posted 4 months ago #

    Mmm I think you should've just the retina for that.
    Anyway glad you solved (would you mind marking this topic as solved? or probably not.. qtranslate issue is solved? Ehehe you started 3 topics in one and probably you didn't solve the topic title issue :D)
    About starting a new thread, yes.. for the next time :D

    Why do you have this in your child theme style.css?

    h2 {
    display: none;
    font-size: 2px;
    line-height: 2px;
    }

    Get rid of that!
    :P

    And the only reason you can see them on home is 'cause the posts you have in home are sticky, and there's this rule in black.css that overrides that wrong rule above, 'cause it has a higher weight (higher specificity):

    article.sticky h2 {
    font-size: 40px;
    line-height: 45px;
    }

    Hope this helps.

  7. mbprintvis
    Member
    Posted 4 months ago #

    Very helpful - thanks so much. I posted the QTranslate question in the Plugins forum, haven't heard anything yet. I'll mark this as resolved though. Thank you.

  8. d4z_c0nf
    Member
    Posted 4 months ago #

    :)

  9. ElectricFeet
    Member
    Posted 3 months ago #

    I agree about qTranslate getting "put its tendrils into every aspect of [your] coding". You might want to look at Polylang, which doesn't leave a mess behind when it leaves. I posted here on how to use it with Customizr and would welcome comments.

Reply

You must log in to post.

About this Theme

About this Topic