WordPress.org

Ready to get started?Download WordPress

Forums

Unfiltered MU plugin stopped working. Can't deactivate? (4 posts)

  1. rcwatson
    Member
    Posted 3 years ago #

    Yes, I know this is WPMU and I know I haven't yet upgraded to WP 3.0. It's in the works. But for now, I have a puzzling situation.

    Unfiltered MU, the plugin, keeps dying on me. I installed it over a year ago, then in April it just quit working. The file for the plugin just suddenly wasn't there anymore. I re-added it and it started working again. Problem solved.

    Now, it disappeared once again. Nobody except for me is working on the server, so I know it wasn't a human.

    This time, however, when I re-add it to the blog's plugins directory and activate it, the entire admin console goes blank for every page of it. The site still runs, but the dashboard and all its pages is just a blank page. I can only restore things by deleting unfiltered-mu.php from the plugins directory. I know I need to first Deactivate, then delete and replace the file, but how can I Deactivate it when the admin screens disappear whenever it's in the plugins directory?

    Help?

  2. Delete the file via FTP or SSH. That'll kill it.

    And I have no idea why it's breaking.

  3. A blank white page is a php error. Check your error logs and that shoudl give some handy clues as to what's going on.

    that plugin was also designed to go in the mu-plugins folder.

  4. rcwatson
    Member
    Posted 3 years ago #

    I figured it out. I had thought I deleted it from the mu-plugins folder when trying to put it in the regular plugins folder, but it was still in mu-plugins, so they were fighting for control leading to the error. Now just in mu-plugins.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic