WordPress.org

Ready to get started?Download WordPress

Forums

Unexpected call to method or property access (4 posts)

  1. fredmichel
    Member
    Posted 11 months ago #

    Webpage error details
    Hi,

    I am new in the Forum, but I have been using WordPress for quite a Long time. I mostly use the front end and the c-panel, barely work on the Coding, unless there is something specific I want to change in a Theme.

    I have been having a weird issue with IE 8 and it's been driving me crazy for the past 2 weeks. I tried everything I could, but I still do not understand where the error comes from. The website I am working on, works perfectly in all other Browsers: IE9,10, Chrome, Safari and Mozilla. But it refuses to Work in IE 8.

    Here is the Message I get in IE8.

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; GTB7.4; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; MS-RTC LM 8; .NET4.0C; .NET4.0E; InfoPath.2; msn OptimizedIE8;ENCA)
    Timestamp: Sat, 11 May 2013 00:56:06 UTC

    Message: Unexpected call to method or property access.
    Line: 2
    Char: 66488
    Code: 0
    URI: http://konfettidecor.com/en/wp-includes/js/jquery/jquery.js?ver=1.8.3

    as far as I can the error is in this function: append:function(){return this.domManip(arguments,!0,function(e){(this.nodeType===1||this.nodeType===11)&&this.appendChild(e)})}

    it say Char 66488...but char 66488 is the {....right before(this.nodeType===1||this.nodeType===11)....

    So I do not understand where the error comes from! If anybody has an idea, I would really appreciate the Help. I tried pretty much everything, deleting Plugins, deactivating them all...The only thing I haven't tried yet it just delete the entire Website and Start from scratch, and I really do not want to do that!

    The address: http://konfettidecor.com/en/

    Thanks a lot for your assistance

  2. Pioneer Valley Web Design
    Member
    Posted 11 months ago #

    First, and try to fix this:

    <div style='padding:3px;'><marquee style='color:#333333;font:Arial;font-size:130%;' scrollamount='3' scrolldelay='5' direction='left' onmouseover='this.stop()' onmouseout='this.start()'>God couldn't be everywhere so He created Mothers. Happy Mother's Day !!! - Make sure to catch Gael Joseph on Le Divan de Mr Jean posted on our blog</marquee></div>	 </div>

    http://validator.w3.org/check?uri=http%3A%2F%2Fkonfettidecor.com%2Fen%2F&charset=%28detect+automatically%29&doctype=Inline&group=0&ss=1#line-206

    http://forum.jquery.com/topic/xml-filter-is-applied-to-non-xml-value-function-return-this-dommanip-arguments-0-function-a-this-nodetype-1-this-appendchild-a

    If not, do a Manual Update.
    A) Remove from server only the wp-admin and wp-includes folders
    B) Upload to server from a fresh download of WP3.5.1, just these two folders. DO NOT overwrite anything in wp-contents folder or root.
    C) Check site again.

    If that does not work, rename the plugins folder to old-plugins (to deactivate and stop all plugins temporarily).
    Test.

    If not, switch to default unedit theme.
    Once at this point you have a clean install, no plugins, default unedited theme.
    Test.

    If still there it could be in the db (well, must be)...

  3. fredmichel
    Member
    Posted 11 months ago #

    Great, thanks a lot. I will try all that and let you know how it went.

    Thank you.

  4. fredmichel
    Member
    Posted 11 months ago #

    Thanks a lot for your Help! I did try everything you mentioned, but none work! I just gave up on IE8 for now and displayed a message for users to upload to another browser for the moment! I'll keep looking around to see what is wrong

    Thanks

Reply

You must log in to post.

About this Topic