WordPress.org

Ready to get started?Download WordPress

Forums

Shortcodes Ultimate
Uneven column tops using [row] short code (4 posts)

  1. gramm
    Member
    Posted 10 months ago #

    I replaced my shortcodes for columns from the old versions (from late 2012) to the current [row] [column] format. However, no matter what I do, the second and third columns are set lower on the page than the first column. The amount lower seems to be about the same as a <p> in height.

    I've removed <h2> headings in my columns, changed from three to two columns in the layout--still the columns are of uneven height.

    My site is here.

    Any suggestions?

    http://wordpress.org/plugins/shortcodes-ultimate/

  2. Vladimir Anokhin
    Member
    Plugin Author

    Posted 10 months ago #

    Hi,

    please read this article about custom formatting option, which is probably disabled on your site.

  3. gramm
    Member
    Posted 9 months ago #

    How do you turn on custom formatting? Is that within the Shortcodes Settings or within the WordPress Dashboard or within a .php file?

  4. gramm
    Member
    Posted 9 months ago #

    Sorry...just saw "Custom formatting" within the Shortcodes Settings. It's enabled. But the third column is below the first column--the first and second columns are at the same vertical position in the page layout. So that's an improvement.

    Disabling "Custom formatting" continues to make the third column position below the first column--and the first and second columns are vertically offset by a <p> amount.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags