WordPress.org

Ready to get started?Download WordPress

Forums

Runo Lite
[resolved] Underline going through images (7 posts)

  1. rivqa
    Member
    Posted 1 year ago #

    Hi, I love this theme but I'm trying to use images as links and they end up with underlines through them. I've tried specifying no text decoration in the HTML and CSS, to no avail.

    Any suggestions?

  2. la_ri_za
    Member
    Theme Author

    Posted 1 year ago #

    Hi rivqa,
    could you give me the link to your site so that I can see the problem?

  3. rivqa
    Member
    Posted 1 year ago #

    Thanks! It's rivqa.net - the social buttons in the top right.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    Open your webpage in Google Chrome.
    Right click on the icons.
    Select 'Inspect element'.
    A new toolbar appears. Click on the anchor tag wrapping the image in the HTML of the toolbar.
    Look to the right of the toolbar, look at the CSS.

    You see? There's a border.

  5. rivqa
    Member
    Posted 1 year ago #

    Thanks very much Andrew, with that tip and a friend who's far better at coding than I am it's now fixed.

  6. la_ri_za
    Member
    Theme Author

    Posted 1 year ago #

    I'm glad you got it sorted out! :)

    This problem has been fixed in Runo Premium and will be fixed in the next version on Runo Lite as well.

  7. rivqa
    Member
    Posted 1 year ago #

    Good to know, thank you!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.