WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Unchecked "Allow people to post comments" and You can Still post comments (3 posts)

  1. marshapearson
    Member
    Posted 3 years ago #

    Even though I unchecked "Allow people to post comments..." under Discussion, you can still post comments to any post or page. Besides that, there seems to be no way that one could individually select a post to allow comments.

    I have tried everything. I have searched this forum and bugs and just can't seem to find anyone with the same problem (forgive me if I missed it!).

    PS I have even unchecked everything in the discussion section.

    Any help would be really really appreciated! Many thanks in advance. Sorry if I sound frantic. :)

  2. Josh
    Member
    Posted 3 years ago #

    Hi Marsha

    These settings may be overridden for individual posts. So in the "Discussion" box on each post and page, uncheck the box to allow comments. If you can't find a Discussion box, click the tab on the upper right hand corner of the screen labeled "Screen Options" and check the "Discussion" box.

  3. marshapearson
    Member
    Posted 3 years ago #

    Your info helped - thanks much! Never noticed the "screen options" tab! And would not have thought the answer would be there!

    Have an extremely awesome day!

Topic Closed

This topic has been closed to new replies.

About this Topic