WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Unable to Use Visual Editor in WP v 3.7.1 and 3.8 (6 posts)

  1. Loni
    Member
    Posted 8 months ago #

    I am unable to use visual editor after upgrading my WordPress software. It started with 3.7.1 and continues after I updated to 3.8 (this evening).

    I can edit in text mode but not visual mode. I have dumped cache and tried 2 computers with 4 different browsers. My user profile has not disabled visual editor. I have disabled all plugins and set to default WP theme at http://www.kiwanisofarlington.org. I still cannot edit in visual mode after any of these changes.

  2. Loni
    Member
    Posted 8 months ago #

    I located a recommendation in another thread to upload and enable "Use Google Libraries" which can be found at http://wordpress.org/plugins/use-google-libraries/installation/

    This seems to have corrected my problem.

  3. medeacor
    Member
    Posted 7 months ago #

    Adding Use Google Libraries also solved my problem - thanks

  4. medeacor
    Member
    Posted 7 months ago #

    Another fix I found (can't locate it now) involved adding a line to the wp-config.php file - used that on another domain and that also solved this particular issue with 3.8

  5. worlok
    Member
    Posted 6 months ago #

    Why wouldn't you have told us what that line added to the wp-config was? I am having an issue where I can't edit files in visual mode. If I go in there and hit enter nothing appears to happen but if I switch to text mode you can see the &nbsp's in there. Really strange.

    It appears there are tons of variations of "broken visual editor" issues out there, all with different causes, so tracking down a fix is very tough.

    It would be nice to know what line you added to the config to fix yours so I can try it?

    Thanks.

  6. airpreston
    Member
    Posted 5 months ago #

    I was just searching for a solution to this issue, as I was having the same problem. I had just installed Advanced SystemCare to help keep my computer as clean as possible. One of the extensions it added to Chrome was "Surfing Protection". Once I disabled this, the visual editor was back to working just fine. I happened across this solution, as my Google Ads weren't displaying. I then realized that I had an ad blocker extension loaded as well. So, check your browser extensions and ad-ons...therein might lie the culprit. Hope it helps!

Reply

You must log in to post.

About this Topic