WordPress.org

Ready to get started?Download WordPress

Forums

Revive Old Post (Former Tweet Old Post)
Unable to update settings (7 posts)

  1. makeupchica
    Member
    Posted 1 year ago #

    I cannot change the settings on my plugin. Every time I try I get the following message. I am the admin to the site.

    You do not have sufficient permissions to access this page.

    http://blingingbeauty.com/wp-admin/admin.php?page=Tweetily

    http://wordpress.org/extend/plugins/tweet-old-post/

  2. Ajay Matharu
    Member
    Posted 1 year ago #

    Try now and let me know.

  3. sorensenss
    Member
    Posted 1 year ago #

    I'm having this problem as well, and am on the most current version of the plugin having just installed it for the first time today. I'm the admin of the site as well.

  4. Ajay Matharu
    Member
    Posted 1 year ago #

    The plugin displays the setting of the page if you have edit_plugin rights, http://codex.wordpress.org/Roles_and_Capabilities#edit_plugins

  5. sorensenss
    Member
    Posted 1 year ago #

    Right, and as admin, I have all rights and do not have this problem with any other plugin.

  6. Ajay Matharu
    Member
    Posted 1 year ago #

    That's strange, can you mail me at ajmatharu[at]gmail[dot]com

  7. rainbowfire
    Member
    Posted 1 year ago #

    Same problem here. I've downgraded to the old plugin version, and it seems to be working fine.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic