WordPress.org

Ready to get started?Download WordPress

Forums

Unable to update options (wp 2.0.4) (2 posts)

  1. herko
    Member
    Posted 7 years ago #

    Hello,

    A newly created blog with widgets plugin and falbum installed, and several themes. When trying to save any of the options pages, I get the following error:

    Fatal error: Call to undefined function: http_build_query() in /home/account/public_html/wp-includes/functions.php on line 2430

    The server runs on Apache 1.3.36 (unix) and PHP 4.4.2, and the wordpress version is 2.2.4.

    What could be causing this?

    Herko

  2. MichaelH
    Member
    Posted 7 years ago #

    Something wrong in the theme's function.php? Change your theme to the Default theme and see if solves the problem.

    Note: just learned today that admin functions will still load a theme's function.php...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags