WordPress.org

Ready to get started?Download WordPress

Forums

Unable to uncheck sharing buttons (3 posts)

  1. golyfutbol
    Member
    Posted 1 year ago #

    I am new to bbpress and setting up a forum in my blog. I want the sharing buttons to not show in the forum's name. I go to the edit forum page, uncheck the "Show sharing buttons." but, when I update it, it 're-checks'. I am unable to uncheck them no matter how many times I do it.

    Further, if i go to Appearance/Elbee Elgee settings (my theme)/bbpress I check "Disable Sidebar Widget Areas:" and/or "Disable Footer Widget Areas" and save changes. Once updated and saved, the boxes always remain unchecked.

    I have been to setting/sharing checked and unchecked everything but it simply won't take the changes I requiere. I would appreciate any help you can provide.

  2. cdukes
    Member
    Posted 1 year ago #

    Sounds like a database issue. You can try deactivating/reactivating the theme, and deactivating all plugins (except bbPress). Then try your changes - they might stick then.

    Alternatively, if you know some PHP, bbPress supports is_bbPress() conditionals.

  3. golyfutbol
    Member
    Posted 1 year ago #

    Ok, thank you, that might be a test. Although I which there was one a bit more direct.
    I do not know PHP.

Topic Closed

This topic has been closed to new replies.

About this Topic