WordPress.org

Ready to get started?Download WordPress

Forums

Wordfence Security
[resolved] Unable to start scan (4 posts)

  1. coupon999
    Member
    Posted 6 months ago #

    Hi, I have a problem - scan won't start. Everything looks fine to me - settings,got an API key.
    When I am pressing "Start a Wordfence Scan" blue button, it's working for 3 seconds and stopping.

    Wordfence connectivity tester
    DNS lookup for noc1.wordfence.com returns: 69.46.36.8
    STARTING CURL http CONNECTION TEST....
    Curl connectivity test passed.
    STARTING CURL https CONNECTION TEST....
    Curl connectivity test passed.

    Wordfence Memory benchmarking utility version 3.8.9.
    This utility tests if your WordPress host respects the maximum memory configured
    in their php.ini file, or if they are using other methods to limit your access to memory.
    --Starting test--
    Current maximum memory configured in php.ini: 196M
    Current memory usage: 38.25M
    Setting max memory to 90M.
    Starting memory benchmark. Seeing an error after this line is not unusual. Read the error carefully
    to determine how much memory your host allows. We have requested 90 megabytes.
    Completing test after benchmarking up to 80.25 megabytes.
    --Test complete.--
    Congratulations, your web host allows you to use at least 80.25 megabytes of memory for each PHP process hosting your WordPress site.

    My hosting provider is Green Geeks, shared hosting plan.

    Thank you so much for your help.

    http://wordpress.org/plugins/wordfence/

  2. Wordfence
    Member
    Plugin Author

    Posted 6 months ago #

    Hi,

    Do you have an under-construction plugin installed? Please see our FAQ on http://www.wordfence.com (link at bottom) which contains some tips to help with this. Make sure you check if your Ajax handler is working correctly.

    Regards,

    Mark.

  3. coupon999
    Member
    Posted 6 months ago #

    Mark,
    I have installed Version 3.8.9.
    I've checked Ajax handler - it shows 0.

    Well, I am going back to Secure WP.

    Thanks

  4. coupon999
    Member
    Posted 6 months ago #

    One more think - it not [resolved].

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.