WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Unable to see thumbs or images in manage gallery when imported from Image Folder (3 posts)

  1. gregwhite
    Member
    Posted 1 year ago #

    I have just started using NextGEN gallery so this has never worked for me, though it should. When I try to add images to any new or existing gallery, I get no errors, but I am unable to view the thumbnails and images in "Manage Gallery" IF I added the images using "Import Image Folder", including the default path. The thumbnail is editable and viewable if I click edit thumb, and it says "thumbnail updated" but they still do not show up in the Manage Gallery page, yes I reloaded the page. I can also rotate the image. When I try to view the image, it just say LOADING forever. I have checked permissions on the server folders that I am trying to import from, and they are fine. The images and thumbs do appear in the gallery on the website. When I upload from my desktop using "Upload Images", I have no problems. I get the same results with the default WP theme and without any other plugins activated.

    Any suggestions would be great. I would prefer to FTP my images and simply click import from Image Folder from NextGEN gallery if possible.

    Operating System : Linux (64 Bit)
    Server : Apache
    Memory usage : 38.2 MByte
    MYSQL Version : 5.5.30-log
    SQL Mode : Not set
    PHP Version : 5.2.17
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 128
    PHP Max Upload Size : 10M
    PHP Max Post Size : 10M
    PCRE Backtracking Limit : 500000
    PHP Max Script Execute Time : 30s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes
    Graphic Library

    GD Version : bundled (2.0.34 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : No
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : No
    XBM Support : Yes
    JIS-mapped Japanese Font Support : No

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. gregwhite
    Member
    Posted 1 year ago #

    I'd also like to mention that the date showing under all my image Filenames is always January 1, 1970. Anyone have any idea why?

  3. SueTP
    Member
    Posted 1 year ago #

    The same thing is happening to me! Some of my images are fine but when i try to upload others, i see a broken image thumbnail, can't view the image (says, "loading" forever)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic