WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Unable to see log-in page, no access to admin (6 posts)

  1. PsillyBoy
    Member
    Posted 3 years ago #

    Really hope someone can help!

    First of all here is the info about my server etc...
    System: Linux node4 2.100.4-1-amd64-grsec #1 SMP Tue Dec 28 21:57:50 CET 2010 x86_64
    Server API: Apache 2.0 Handler
    HTTP_USER_AGENT: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0C)

    I'm afraid loads of it makes no sense to me, just ask if you need me to find something specific for you.

    On to the problem:

    Bascially I just can't get the log-in page to display. Using http://www.jaguarnaut.org/wp/wp-admin/index.php it just redirects me to the self-same address, but ends up loading the front page of the blog instead. Using http://www.jaguarnaut.org/wp-login.php/ it just loads the front page of the blog. There seems to be no way for me to access the admin pages.

    We recently changed URL from http://www.tranceparents.org to http://www.jaguarnaut.org ... They're both on the same server, both registered with the same company... I've pointed the old url to a new folder with a redirect page, but I don't think that has anything to do with this.

    I've followed all the steps here:
    http://codex.wordpress.org/Login_Trouble and here:
    http://codex.wordpress.org/Changing_The_Site_URL
    and still no luck.

    I've run a complete find & replace on my database, tried altering the wp-config.php & functions.php etc... then changed them back when the fixes had no effect. I've disabled the theme, disabled the plugins, to no avail.

    Please, can anyone help?

  2. PsillyBoy
    Member
    Posted 3 years ago #

    I realise this place is extremely busy, but can anyone give me any advice?

    Even to tell me that my problem isn't expressed clearly..?

  3. PsillyBoy
    Member
    Posted 3 years ago #

    Anybody?

  4. claire012
    Member
    Posted 3 years ago #

    Tried what I usually do in these cases but all seem to redirect to your main site page.

    I think maybe you should try remove the redirect for the time being and see if you can access it again.

  5. PsillyBoy
    Member
    Posted 3 years ago #

    Hi claire, thanks for trying.

    I've pointed both url's back to the same source folder, so both tranceparents.org & jaguarnaut.org point to the blog, the redirect was on the tranceparents url so this is no longer in effect.

    But I'm afriad all attempts to access the admin pages are still redirecting to the frontpage.

    ?

  6. PsillyBoy
    Member
    Posted 3 years ago #

    Weird, I've managed to fix the problem.

    On a whim I decided to move everything up a level (our blog was in a www/wp/ folder) to the root and everything seems to be working again.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic