WordPress.org

Ready to get started?Download WordPress

Forums

unable to run the install script. (6 posts)

  1. dweston
    Member
    Posted 6 years ago #

    Hello, I'm getting an error when entering my http://example.com/blog/wp-admin/install.php. adress to run the install script.

    I get... The requested page is not found.

    I had no problems completing steps 1-4 but when I get to 5 I get the above error.

    Any thoughts on what I should do from this point?

  2. mrmist
    Forum Janitor
    Posted 6 years ago #

    You don't need a full stop at the end of the address.

  3. dweston
    Member
    Posted 6 years ago #

    Thank you for your reply.

    I did remove the period at the end. However I still get the same error.

    Any thoughts

  4. mrmist
    Forum Janitor
    Posted 6 years ago #

    Are all your files and directories in the /blog/ subdirectory?

  5. dweston
    Member
    Posted 6 years ago #

    Yes.

  6. mrmist
    Forum Janitor
    Posted 6 years ago #

    That is odd. It should work. The 404 message is only shown when you point the browser at a page that doesn't exist. So that suggests that the file isn't where you think it is.

    As a test, you could try pointing at one of the other files, say http://example.com/blog/wp-admin/admin.php

    If that gives you a 404 error too, I'd suggest uploading the files again to your host, in case something was skipped. Maybe even run through the detailed install.

Topic Closed

This topic has been closed to new replies.

About this Topic