WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
Unable to run backups (6 posts)

  1. kylen20
    Member
    Posted 3 months ago #

    Hi

    I've just updated to the latest version of the plugin and am unable to run a backup. I keep getting this message:

    Something went wrong with your backup. It looks like another process might already be trying to backup your database. Please try again in a few minutes. If the problem persists please contact support.

    So I'm contacting support. How do I fix this??? Thanks!

    Kyle

    https://wordpress.org/plugins/better-wp-security/

  2. Reh Boot
    Member
    Posted 3 months ago #

    I had the same problem today. Created the directory 'ithemes-security' and it's subdirectory 'backups' (/wp-content/uploads/ithemes-security/backups) manually and set it's permissions to 750.

  3. kylen20
    Member
    Posted 3 months ago #

    Creating the folders manually on the server solved it for me.

  4. robwakeman
    Member
    Posted 3 months ago #

    Thanks Reh Boot. Great advice. That's solved it for me. My backup settings were actually Email only, but there was never an attached database with the email. I guess the database backup was never created.

    Manually creating these folders with suggested permissions now works - the zip attachment arrives.

    Rob

  5. siprof
    Member
    Posted 2 months ago #

    Thanks Reh Boot, your advice works

  6. Agentur Pixelportal
    Member
    Posted 2 weeks ago #

    Go into your WordPress Backend go to Security - Settings go to Database Backups there you will find the path to your backup folder. Go into the folder wp-content/uploads/
    look for the folder "ithemes-security" and into this folder for "backups" folder if there is no folder create this folders and give it the right permissions 750 for both folders.After this procedure it should be possible to remake a backup! :)

Reply

You must log in to post.

About this Plugin

About this Topic