WordPress.org

Ready to get started?Download WordPress

Forums

Postie
Unable to properly set my Gmail account (2 posts)

  1. corrado72
    Member
    Posted 9 months ago #

    Hello,
    I'm trying to set my GMail account to work with Postie but no ways, as you can see I continue to get an error in the POP3 setting

    Checking for mail manually
    
    Starting mail fetch
    
    Postie is in /xxxxx/wordpress/wp-content/plugins/postie
    
    Cron: On
    
    Alternate Cron: Off
    
    iconv: installed
    
    Warning! Postie requires that imap be enabled if you are using IMAP, IMAP-SSL or POP3-SSL.
    
    mbstring: installed
    
    MAKE SURE POP IS TURNED ON IN SETTING AT Gmail
    
    Mail Connection Time Out. Common Reasons: Server Down, Network Issue, Port/Protocol MisMatch
    
    The Server said: POP3 connect: Error []
    
    There are 0 messages to process
    
    Mail fetch complete, 0 emails

    I now have these settings:
    Mail Protocol: POP3
    Use Transport Layer Security (TLS): NO
    PORT: 110
    Mail Server: pop.gmail.com
    Mail Userid: my email address (included @gmail.com)
    Check time: Manually (because I would like to manually check for the moment)

    I suppose the problem is due to the 110 PORT (gmail need 995 .. but 995 is a POP3-SSL not supported port).

    Any idea about ?

    Thanks so much

    Corrado

    http://wordpress.org/plugins/postie/

  2. Wayne Allen
    Member
    Plugin Author

    Posted 9 months ago #

    Please take a look at: http://postieplugin.com/postie-gmail/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags