WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Unable to properly create network sites (3 posts)

  1. yasare
    Member
    Posted 3 years ago #

    Hi, I'm having a bothersome issue with setting up a network on WordPress. I reviewed some of the other posts that look similar to my issue, but I'm not sure if they're fully on point.

    My website is http://asares.org. My issue is that after enabling a network using subdirectories, WordPress creates the new sites like this:

    http://asares.orgasares_org_2mysite2/

    Instead of http://asares.org/mysite2/

    I have gone through a fresh WordPress installation twice, and the same issue seems to pop up. I am hosting the website on Dreamhost and they told me that 1) mod_rewrite is working fine (I've seen that as an issue on other posts) and 2) I should be able to set up a network using subdirectories, albeit not subdomains.

    I'm really at a loss as to what the problem truly is and where the solution lies. Thanks for your help.

  2. It;s Dreamhost, know issue which they haven;t seemed to be able to fix since June.

    Basically, you used the One Click install which adds another $base= line to the bottom of wp-config.php with the name of your database.

    remove this line. then new blogs will magically work.

  3. yasare
    Member
    Posted 3 years ago #

    Worked. Incredible how simple the solution was. Thanks so much for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.