WordPress.org

Ready to get started?Download WordPress

Forums

Social
Unable to post to Facebook (8 posts)

  1. dr_monkeyface
    Member
    Posted 7 months ago #

    Hi,

    I've been using the plugin for a while and today I got this message:

    Social failed to broadcast the blog post "December Update" to one or more of your Social accounts.

    Facebook: (My name) (Error validating access token: The session has been invalidated because the user has changed the password.)
    Possible fixes:
    Social was not successful in broadcasting this post (perhaps the service is down?), please try broadcasting again. If you receive this message repeatedly, you can try the support forums.

    I've disabled the plugin, I've relinked my account, I've tried reposting. Nothing. Twitter is fine which makes me think its a FB thing but I was wondering if anyone else has had this.

    Ta.

    http://wordpress.org/plugins/social/

  2. lennyscovel
    Member
    Posted 7 months ago #

    Exact same problem here.

  3. esmi
    Forum Moderator
    Posted 7 months ago #

    @lennyscovel: If you require assistance then, as per the Forum Welcome, please post your own topic.

  4. tfarrell
    Member
    Posted 6 months ago #

    Hello
    I am getting failures on Twitter and FaceBook where previously there was no problem.
    The error message is that the post exceeds the character limit.
    It ought to be easy to insert an option to limit the text in the configuration. At the moment it means that every item has to be re-edited at the stage of posting it.
    Hope there is a fix coming soon.

    TF

  5. dylan
    Member
    Posted 6 months ago #

    a similar thread has a possible workaround and an update on the status of this: http://wordpress.org/support/topic/social-wont-broadcast-to-my-facebook-page?replies=4

  6. tfarrell
    Member
    Posted 6 months ago #

    This post is just going over the same problem.
    Does anyone know where there might be a point in the code fro Social that could be changed to get over the problem.

    TF

  7. Alex King
    Member
    Plugin Author

    Posted 6 months ago #

    I know this doesn't help, but this works consistently in all of our test environments (including my live site). We certainly want to fix any problems, but until we can identify the problem and reproduce it, this will likely remain unresolved.

    As you can see from the ratings, this works great for many people and for some it fails. It's frustrating for everyone, to be sure.

  8. tfarrell
    Member
    Posted 6 months ago #

    Do you think that there is a clash with other plugins or perhaps the theme?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.