WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Unable to make / edit posts (8 posts)

  1. tyler_v2
    Member
    Posted 7 months ago #

    When I attempt to edit or create a new post with 3.9 alpha, I am unable to see the Visual tab. It displays strangely formatted text.

  2. What's strangely formatted about that?

    Also I see the visual tab in your screenshot. Are you saying that you click on it and it doesn't work? *updates* Oh yeah, that's done busted. Azzoz!

    http://core.trac.wordpress.org/ticket/26750 opened.

    Per the standard for this forum, once we have a ticket, we mark the post resolved :)

  3. Tyler, what plugins are you using?

    Do you use SEO Slides?

  4. tyler_v2
    Member
    Posted 7 months ago #

    I do not use SEO Slides. My plugins.

  5. It's a plugin conflict. In my case, it's SEO Slides, so I was hoping...

    Okay, we can rule out a couple leaving these as a possibility:

    Captain Social
    Custom CSS Manager
    Exclude Pages from Navigation
    Features
    Font Awesome 4 Menus
    Google Analytics Dashboard for WP
    Google Webfonts for Woo
    HTML JS adder (my top pick right now)
    JavaScript to Footer
    NextScripts Social Networks auto poster
    Paypal donation shortcode
    Responsive Add Ons
    Search & Replace
    Simple Backup
    TablePress
    Testimonials
    WooDojo
    WooSidebars
    WordPress Beta Tester
    WP Retina 2x
    ZillaShare
    ZillaSocial

  6. Okay the only ones I can't test are these:

    NextScripts Social Networks auto poster
    Search & Replace (don't know WHICH one :) )
    WooDojo
    ZillaShare
    ZillaSocial

    All the others I activated at once and had no issues. What JS code is in your HTML JS adder? Can you put it on a Gist?

  7. tyler_v2
    Member
    Posted 7 months ago #

    I deactivated all the plugins on your list and the issue persists. I have no HTML in the HTML JS adder. I used to use that, but not anymore. I deactivated it.

  8. I wonder if yours is your theme...

    Well there's a fix in the works:

    Dec 31 20:46:35 +0000 2013 azaozz

    ipstenu: yeah, looking through SEO Slides too, can see where the error comes from. Will fix the MCE 4.0 compat plugin so it caches that too

    same for AtD

    first will make a patch to bust browser cache when running trunk though :)

Reply

You must log in to post.

About this Topic

Tags

No tags yet.