WordPress.org

Ready to get started?Download WordPress

Forums

Email Users
[resolved] Unable to mail to individual users (7 posts)

  1. IAmediaworks
    Member
    Posted 3 years ago #

    When trying to mail an individual user, the mail attempts to send, then the screen refreshes with the message

    "Please correct the errors displayed above and try again."

    up top - "No recipients were found."

    Recipients WERE selected - and their settings allow for mail to be received.

  2. tanmayjalan
    Member
    Posted 3 years ago #

    i have the same problem

  3. wilson23
    Member
    Posted 3 years ago #

    Have you managed to fix this? I have the same problem. Also the test message under Settings -> Email did not get through.

  4. stephenrobbins
    Member
    Posted 3 years ago #

    same problem here. unable to notify users of a new posting. Individuals or groups of users, same problem. Message 'No Recipients Found'. Seems this is a new bug since the last upgrade.
    Tried deactivating, deleting and re-installing. Nothing worked. I would like to get this fixed asap.

  5. bdusablon
    Member
    Posted 3 years ago #

    Resolution: http://wordpress.org/support/topic/problem-with-user-list?replies=2#post-2211187

    I updated all three files and just tested the individual email and it worked.

  6. Vincent Mimoun-Prat
    Member
    Plugin Author

    Posted 3 years ago #

    Corrected in 3.4.1

  7. wilson23
    Member
    Posted 2 years ago #

    All working now. Can you believe it but all I had to do was make sure the users had the following enabled under their profiles!

    Accept to recieve post or page notification emails
    Accept to recieve emails sent to multiple recipients (but still accept emails sent only to me)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic