WordPress.org

Ready to get started?Download WordPress

Forums

Unable to log into WordPress after updating the rest of my site (6 posts)

  1. mpmoran
    Member
    Posted 2 years ago #

    I have my business site and recently installed a WordPress blog into the same directory.
    I was having a css issue with my header on my original site and ran Dreamweaver to correct the code site-wide. I don't know why, but it didn't occur to me that Dreamweaver would try to modify the header in the blog folder but it did.

    My WordPress still works but when I try to log in, I get an error message that reads:

    "Warning: Cannot modify header information - headers already sent by (output started at /home/content/46/8422146/html/blog/wp-content/plugins/pagerank-button/pagerank-button.php:59) in /home/content/46/8422146/html/blog/wp-login.php on line 349"

    It then repeats the same message again for lines 361, 669, 670, 672 and 860 and after that the user id and password boxes disappear.

    As the error message only mentions the page rank plug-in, my first thought was to just remove that file altogether but I am afraid that might make matters worse.

    I really have no idea what to do. Any advice would be most appreciated.

    Thank you!

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    FTP into your site (or use whatever file management application your host provides) & delete the wp-content/plugins/pagerank-button folder.

  3. mpmoran
    Member
    Posted 2 years ago #

    Thank you so much for the fast response and I truly appreciate your help. I did as you said and now when I attempt to log in this is what I get:

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/46/8422146/html/blog/wp-content/plugins/social-connect-widget/socialConnect.php:21) in /home/content/46/8422146/html/blog/wp-login.php on line 349...
    Repeated again for lines 361,

    And then this:
    Warning: Cannot modify header information - headers already sent by (output started at /home/content/46/8422146/html/blog/wp-content/plugins/social-connect-widget/socialConnect.php:21) in /home/content/46/8422146/html/blog/wp-includes/pluggable.php on line 669. Repeated for lines 670, 671, and 866.

    Thanks again for any direction you can offer!

  4. mpmoran
    Member
    Posted 2 years ago #

    I thought they were different messages, they are the same, i will delete the social connect plug-in.

  5. mpmoran
    Member
    Posted 2 years ago #

    It worked!!! Thank you! Thank you! Thank you!

  6. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    No problem :-)

Topic Closed

This topic has been closed to new replies.

About this Topic