WordPress.org

Ready to get started?Download WordPress

Forums

Unable to log in to website again after first log out (4 posts)

  1. kathrynkilleen
    Member
    Posted 2 years ago #

    I first activated and setup my website using wordpress yesterday, but once I logged out I couldn't log back in again. I tried the lost password options, but the link sent to my email proved to be an invalid key and asked again for my email. This continued in the same circle.

    I followed advice for lost password problems according to the codex article, but the ftp option and the emergency password reset both failed.

    With the emergency reset, I reset the admin password, got it sent as confirmation to my email, and then attempted to login to the website but it redirected me to an identical page with a different address, and upon re-entering reset username and password it rejected it as the wrong username, when it is definitely my correct adminstrator username.

    I am at a loss to what else I can do, and am extremely frustrated at being locked out of my purchased wordpress product!!

  2. fonglh
    Member
    Posted 2 years ago #

    purchased wordpress product!!

    What exactly did you purchase? WordPress is free.

    If you paid someone to setup your site, ask them for help.
    If you paid for a theme, the theme developers should provide support.
    If you setup a blog on WordPress.COM and paid for some of the premium stuff, go to http://en.support.wordpress.com

  3. brightonmike
    Member
    Posted 2 years ago #

    Sounds like a possible re-direct loop issue - but as above ^.

  4. writing4income
    Member
    Posted 2 years ago #

    I am having the same problem. I have worked on my website, then first for a few days each time I logged in, it would tell me my password was not accepted... well, actually the log-in just wiggled and went blank in the password section.

    I'd request a new password, put it in, and it would work... until the next time I tried to log in.

    THEN, I'd request the new password, put it in... and it still wouldn't work. Hostmonster is my server. They were very nice and worked me thorugh (With WP codex support) the phpMyAdmin and I was able to set my password again there. I got into my site.

    I logged out, and when I tried to go back again SIGH, it rejected me again!

    How can I fix this? I'm really more of a website driver than an under-the hood mechanic.

Topic Closed

This topic has been closed to new replies.

About this Topic