WordPress.org

Ready to get started?Download WordPress

Forums

Widget Settings Importer/Exporter
[resolved] unable to install on 3.5.1 (4 posts)

  1. eladyanai
    Member
    Posted 1 year ago #

    it gives me this error:

    Parse error: syntax error, unexpected T_FUNCTION in /home/*********/public_html/wp-content/plugins/widget-settings-importexport/widget-data.php on line 49

    http://wordpress.org/extend/plugins/widget-settings-importexport/

  2. Kevin Langley
    Member
    Plugin Author

    Posted 1 year ago #

    That is not an error from the WP version of 3.5.1, but is a PHP version issue. The newest version of the plugin now requires PHP 5.3+. If you're on 5.2, which it sounds like you are, you could ask your host to upgrade you, or if they cannot, you can download version 1.0 which is the last version to support PHP 5.2.

  3. eladyanai
    Member
    Posted 1 year ago #

    how do i get the 1.0 version?

  4. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 1 year ago #

    To get previous versions of any plugin, go to the developers tab of the plugin page
    http://wordpress.org/extend/plugins/widget-settings-importexport/developers/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.