WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] unable to insert images in WP Version 3.5 (26 posts)

  1. llnaiman
    Member
    Posted 1 year ago #

    Just updated WP. Now I can't insert images into blog post from my Media library. I click on add media button and nothing happens. Photodropper doesn't work either. Is this a bug? Please advise. Thanks.

  2. keesiemeijer
    moderator
    Posted 1 year ago #

    try:
    - reading the troubleshooting 3.5 master list to see if any of your problems is listed there: http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list

    - flushing any caching plugins you might be running, as well as server and/or browser caches.

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - re-uploading all files & folders - except the wp-content folder from a fresh download of WordPress. by using FTP or whatever file management application your host provides (Manual Update).

    - re-running the upgrade via wp-admin/upgrade.php

  3. In addition to clicking 'Add Media' not working, are the flyout menus not displaying on the admin menu in the Dashboard? What about not being able to drag and drop widgets? If you're experiencing any of the above you may have a javascript conflict. This article can help you troubleshoot that: http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

  4. jfrigger
    Member
    Posted 1 year ago #

    I had the same issue and in my case it was the plugin "custom field template" who created the error.

  5. JoseVega
    Member
    Posted 1 year ago #

    Hi, I had the same issue, and I solved it adding: define('CONCATENATE_SCRIPTS', false ); in my wp-config.php file just before require_once(ABSPATH . 'wp-settings.php');

    I hope it works for you.

  6. llnaiman
    Member
    Posted 1 year ago #

    Thank you keesiemeijer and Drew Jaynes for your speedy reply. Problem solved. I turned off all plugins then re-activated them, and cleared browser/page caches. When that didn't work, I deactivated plugins, and tried inserting media. Success! I then re-activated all plugins, except photodropper. Success! Thanks again.

  7. apostaganha
    Member
    Posted 1 year ago #

    I had the same issue and in my case it was the plugin "custom field template" too.

    i hope they update the plugin asap.

  8. koztar
    Member
    Posted 1 year ago #

    i had to deactivate the plugin [KK I Like It]

  9. emiliecathey
    Member
    Posted 1 year ago #

    I am not able to view any pictures I upload into posts. This happened after the recent upgrade to 3.5.

  10. vincent101
    Member
    Posted 1 year ago #

    Hi, I had the same issue, and I solved it adding: define('CONCATENATE_SCRIPTS', false ); in my wp-config.php file just before require_once(ABSPATH . 'wp-settings.php');

    JoseVega's tip did it for me by adding:

    define('CONCATENATE_SCRIPTS', false );

    To wp-config.php file

  11. vytya
    Member
    Posted 1 year ago #

    I had plugin "magic fields".
    If you have, also deactivate it.

  12. emiliecathey
    Member
    Posted 1 year ago #

    I don't have the wp-config.php file. I don't have the magic fields plugin.

  13. lcerura
    Member
    Posted 1 year ago #

    Have to say, after the upgrade inserting images has become a nightmare.

    Can't close out of the insert image dialog...end up having to reload the entire page just to try again and end up in the same headache.

    'and how does one insert image from URL? I see where to click, but after that? Nothing.

    NOTE TO SELF: Next time there's an update available...wait two weeks then wait another three.

  14. emiliecathey
    Member
    Posted 1 year ago #

    Yes I do agree with that. After this update uploading images seems to be more of a hassle than easier. Took bad you can't undo the upgrade that you upgraded to. :(

  15. ddudley2225
    Member
    Posted 1 year ago #

    Adding this:
    define('CONCATENATE_SCRIPTS', false );
    worked for me. Deactivating plugins, etc. all failed.

  16. realtordan62
    Member
    Posted 1 year ago #

    So I used the debuggin mode and here is what I see....

    [12:30:14.739] The character encoding declaration of the HTML document was not found when prescanning the first 1024 bytes of the file. When viewed in a differently-configured browser, this page will reload automatically. The encoding declaration needs to be moved to be within the first 1024 bytes of the file. @ http://www.eastsiderealestateblogger.com/wp-admin/post.php?post=1887&action=edit:37
    --
    [12:30:23.070] Use of attributes' specified attribute is deprecated. It always returns true. @ http://www.eastsiderealestateblogger.com/wp-includes/js/jquery/jquery.js?ver=1.8.3:2

    Does this mean it's a browser issue?

  17. realtordan62
    Member
    Posted 1 year ago #

    To be clear, my issue is the pop up window fails when I try to add an image to my post.

  18. ngharbieh
    Member
    Posted 1 year ago #

    Hi, I had the same issue, and I solved it adding: define('CONCATENATE_SCRIPTS', false ); in my wp-config.php file just before require_once(ABSPATH . 'wp-settings.php');

    Thank you JoseVega it worked!

  19. felixstowe.property.news
    Member
    Posted 1 year ago #

    Yes Thank you JoseVega it worked for me too.

  20. josephjrobison
    Member
    Posted 1 year ago #

    Had the same problem.

    Tried JoseVega's problem with all my plugins still activated and that didn't solve it.

    Deactivated all my non-crucial plugins and that worked, then reactivated them one by one to find the culprit.

    Eventually it was - Open Graph Metabox Version 1.2.1 By Media-Enzo

    Lesson I've learned? Don't upgrade right away. Also, it can always be some random little seemingly unrelated plugin that causes the problem.

  21. darleenwitmer
    Member
    Posted 1 year ago #

    I had the same problem on one site out of 15. Debugging indicated that was one plugin causing the issue. I did deactivate it and try - but was not resolved, until all plugins deactivated and turned on one by one. When I activated Quick Notice Bar Pro - issue with no popup for adding media returned.

    Deactivated Quick Notice Bar Pro Version 2.0.3 | By Shaon - and all has been resolved.

    This was one plugin that has caused me grief in the past as well.
    I will look for alternate options. I have reported the issue to the developer and voted on wordpress.org.

  22. BestMediaSolution
    Member
    Posted 1 year ago #

    Hi All,

    define('CONCATENATE_SCRIPTS', false );

    code fine, now all features work as normal in my site

    http://bestmediasolution.com
    Thanks All
    Cheers!!!!

  23. emiliecathey
    Member
    Posted 1 year ago #

    I don't have a wp-config.php file. What other .php file can I insert this code into.

  24. drcag
    Member
    Posted 1 year ago #

    I download the wordpress 3.5 and get the new wp-admin and change with my existing. The problem solves but the next day I cant upload an image again

  25. drcag
    Member
    Posted 1 year ago #

    Sorry I get the new wp-includes for new wordpress 3.5 file and change it my existing. The problem solves but the next day I cant upload an image again

  26. @drcacg Please start your own thread, this one has been marked resolved already.

    http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    It's the best way to get support for your problem.

Topic Closed

This topic has been closed to new replies.

About this Topic