WordPress.org

Ready to get started?Download WordPress

Forums

WP Clone by WP Academy
Unable to find End of Central Dir Record signature (4 posts)

  1. YacoRoca
    Member
    Posted 10 months ago #

    Hello, I haven't been able to install the site in a different domain. I am using this to create a dev environment for a client's site, so any feedback is much appreciated.

    I have tried a regular back up and using Alternate zip method with and without Using wpdb to backup the database as well. Also tried the workaround of uploading the zip file manually to the wp clone uploads folder.

    When installing the backup in a dev area I set up on my own site, I have gotten different errors when trying different things but this is the latest, after using the alternative zip+wpdb, and copying the link from the cloned site to the new one.

    The plugin encountered an error while extracting the zip file using the PclZip library,the following error message was returned:

    Error Message : PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    I might be doing something wrong, so any suggestions are welcome as to how I can fix this/work around it.

    Thank you very much.

    http://wordpress.org/plugins/wp-clone-by-wp-academy/

  2. WP Academy
    Member
    Plugin Author

    Posted 10 months ago #

    it's probably downloading a custom error page instead of the zip file (and trying to extract an html file) make sure that the link works. if it doesn't,ftp into the site and check the 'wp-content/uploads/wp-clone' directory,delete the .htaccess file or move the file to another place and link accordingly.

  3. YacoRoca
    Member
    Posted 8 months ago #

    Hi, ok, tried that best as I could and I got an incompatible file error.

    When I tried to pen the zip myself, it did well and a the very end got a message saying the zip file was incomplete. That's from a backup I made a few weeks ago, so I tried making a new one.

    The resulting size is always 0 Mb, making it impossible to back up/ duplicate the site. I tried checking alternate zip method, still no luck.

    What do you recommend I do, could another plugin be causing the conflict? The client's site has several.

    Thank you very much.

  4. YacoRoca
    Member
    Posted 8 months ago #

    When I tried to *open the zip myself.....

Reply

You must log in to post.

About this Plugin

About this Topic