WordPress.org

Ready to get started?Download WordPress

Forums

Unable to edit post after adding a video (5 posts)

  1. JustDuckyDesigns
    Member
    Posted 3 years ago #

    I just created a post which includes images and two embedded youtube videos (I have done this before with no problem). Everything looked fine, but I noticed a typo, so I went back to the post and edited the word. When I went back to the live post (after clicking update) the typo was fixed but the videos were gone. I thought maybe I had somehow typed over them. So I went back to youtube, got the embed code and re-added them to the post. Worked fine, everything was there. I wanted to make sure everything was working properly so I simply added a second period after the first sentence and tried a "Preview" - the videos were again gone. I didn't save and then I closed WordPress. I then re-opened WordPress and tried the same test (with the extra period) and again the videos disappeared.

    Can anyone help?

  2. govpatel
    Member
    Posted 3 years ago #

    If you can install this plugin Viper's Video Quicktags so you do not have to put a embed code it will give you icons for videos on editor and all you will need is the url for the video.

  3. JustDuckyDesigns
    Member
    Posted 3 years ago #

    Thank you, I will take a look at that.

    However; this seems to be a problem with WordPress - why would it suddenly remove ANYTHING from my post simply from doing a simple edit. I have been embedded videos into my post with no problem for a long time.

  4. JustDuckyDesigns
    Member
    Posted 3 years ago #

    Does anyone have any ideas why I am getting this error? Is this something new that you can't embed youtube videos any more?

  5. JustDuckyDesigns
    Member
    Posted 3 years ago #

    Nothing? No more help with this?

Topic Closed

This topic has been closed to new replies.

About this Topic