WordPress.org

Ready to get started?Download WordPress

Forums

Unable to edit post (12 posts)

  1. meifong16
    Member
    Posted 8 years ago #

    Hi,

    I'm unable to edit post on my blog. It gives me a 406 Not Acceptable error saying:

    Not Acceptable
    An appropriate representation of the requested resource /wp-admin/post.php could not be found on this server.

    Any help would be very much appreciated

  2. lxg
    Member
    Posted 8 years ago #

    Maybe an explaination of HTTP 406 helps you.

    Which browser are you using and how did you set it up? How about using a current Firefox or Opera?

    Or, did you modify your HTTP headers?

  3. lxg
    Member
    Posted 8 years ago #

    sorry, double posting.

  4. MichaelH
    Member
    Posted 8 years ago #

    [Edit] This also might be an opportunity to upgrade to 1.5.2.

    See: Upgrade 1.5.1.x to 1.5.2

  5. meifong16
    Member
    Posted 8 years ago #

    the funny things is that some post i'm able to edit..some i cant. is there any explanation for this?

  6. MichaelH
    Member
    Posted 8 years ago #

    In Manage->Posts do you have the Edit possibility and when you click on that you get the error?

    Based on what mastermind said, what browser and version of that browser are you using?

  7. meifong16
    Member
    Posted 8 years ago #

    i tried editing in both firefox and internet explorer. and in Manage->Posts, i do hat the Edit possibility and like I said earlier, I can edit some posts and some posts I cant. Weird.

  8. MichaelH
    Member
    Posted 8 years ago #

    This is off the wall but have you backed up your database?

  9. meifong16
    Member
    Posted 8 years ago #

    yes...i just backed it up a few days ago.

  10. MichaelH
    Member
    Posted 8 years ago #

    If you have access to another computer can you edit the posts?

    Still assuming you are getting the 406 error....

  11. meifong16
    Member
    Posted 8 years ago #

    Tried editing the post from another computer. Still getting the 406 error. Would updating to WP 1.5.2 solve the problem? I'm using 1.5.1 now.

  12. MichaelH
    Member
    Posted 8 years ago #

    Well it can't hurt.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.