WordPress.org

Ready to get started?Download WordPress

Forums

unable to download the plugins from the admiin panel (9 posts)

  1. rk143007
    Member
    Posted 2 years ago #

    HI there please help me that i am unable to download the plugins from the wordpress plugins options add new can any please tell me

    error is showing that whenever i tried it is showing the opposite error

    An Unexpected HTTP Error occurred during the API request.

    Try again

  2. RichardWPG
    Member
    Posted 2 years ago #

    Try check your plugins folder via FTP and see if the permission folder is it 755 or not?

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  4. rk143007
    Member
    Posted 2 years ago #

    hi there
    i am working this in local host copy and i am not able to download single plugin yet so can u please tell is ant settings changed in new version or else something else please help me

    [Moved to Localhost Installs forum]

  5. rk143007
    Member
    Posted 2 years ago #

    And i have installed freshly this version so please let me knwo

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    The problem is going to be related to your server setup - not WordPress. Have you checked your server's error logs?

  7. rk143007
    Member
    Posted 2 years ago #

    this problem i am facing in my local copy of my system or please tell me does it ill not work in the local host to download the plugins in to the

  8. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you checked your server's error logs?

  9. Shekhar
    Member
    Posted 2 years ago #

    Try removing '127.0.0.1 localhost' from windows 'hosts' file:
    C:\Windows\System32\drivers\etc\hosts

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.