WordPress.org

Ready to get started?Download WordPress

Forums

Unable to customize Permalink Settings for web page URLS (2 posts)

  1. erinmlopez
    Member
    Posted 1 year ago #

    Hi - I'm having trouble changing the name of the pages (the URL permalinks) to be sitename.com/page-name. I want a custom page name, but even when I use the WP choices, the page errors out except for when it's on default. When I select the option, it breaks the page entirely. I have to leave the Permalink Settings on Default.

    I have tried to different options in Permalinks. I've tried Post Name from the Permalinks Settings. I've also tried editing the Permalinks directly from the edit option at the top of the actual page. When I do either, it does change the name of the Permalinks, but when I view the page I get the following message:

    Not Found
    The requested URL /solutions/industry-solutions/ was not found on this server.

    I deleted the .htaccess problem and the error is still there.

    HELP?

    Erin

  2. stephen53
    Member
    Posted 1 year ago #

    I have the same issue. I sure hope we can get a good solution to this.
    Thanks for posting.
    Someone help us! Thanks. (My site).

Topic Closed

This topic has been closed to new replies.

About this Topic