WordPress.org

Ready to get started?Download WordPress

Forums

Unable to Create Directory (import links) (5 posts)

  1. monnibo
    Member
    Posted 6 years ago #

    Unable to create directory /home/mcmiller/public_html/monniblog/wp-content/uploads/2008/01. Is its parent directory writable by the server?

  2. Kafkaesqui

    Posted 6 years ago #

  3. monnibo
    Member
    Posted 6 years ago #

    This did not work. I changed the permissions on my blog subfolder as well as my public_html folder. I do not know how to change the permissions any higher up.

  4. RDI
    Member
    Posted 6 years ago #

    Yes - Same problem here .. have gone through multiple postings - but no fix so far ..

    have removed php safe mode ...
    have done 755/777

    seem like a bug of some kind to me ..

    Thanks in advance to those who try to assist !!!

  5. RDI
    Member
    Posted 6 years ago #

    Ok - Update - Turned Safe Mode off - waited for it to take effect -

    " Thanks to this post - @http://mu.wordpress.org/forums/topic.php?id=946&page&replies=22
    ------------------------------
    When safe_mode is turned off, the httpd/apache service needs to be restarted.

    For anyone else that runs into this problem, you can confirm the status of safe_mode by creating a php file with the following lines.

    <?
    phpinfo();
    ?>

    View the page in your browser and look for the safe_mode setting.
    -------------------------------------------------------

    Was able to verify when it was "really" off ...

    Still - such a headache just to upload images ...

    Hope that there becomes another work -a - round to this ..

    Good luck to all

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags