WordPress.org

Ready to get started?Download WordPress

Forums

Unable to Configure some features & appearance (3 posts)

  1. hilstudio
    Member
    Posted 5 years ago #

    I installed WP tonight, it seems to be functioning ok, except that I cannot change from the default to classic theme, nor can I configure contact form 7 to appear. I'm not worried about changing to the classic theme specifically, as I'll be installing another theme altogether after I get everything configured, but the fact that a change of themes won't "take" seems to be something to worry about. The blog can be found at http://www.hildebrandstudio.com/blog

    Thanks--

    Ron

  2. stvwlf
    Member
    Posted 5 years ago #

    Hi

    The real issue is, can you install the theme you want to use on the site. If you already know what it is, trying uploading it and see if you can switch to it. If not you want to find out why as soon as you can.

    The default theme you installed seems to work fine.

  3. hilstudio
    Member
    Posted 5 years ago #

    Thanks stvwlf. I did get the theme installed without any problems.

    At least, I don't think what's going on has anything to do with the theme at this point:

    I've been working to configure the blog for several days, and still am having issues that I can't seem to work out.

    For instance, I cannot delete either individual links within the Meta box, or the entire Meta widget itself. The same thing with the calendar, as well as the default Links widget.

    The mystery is, Meta, Calendar and Links are all uninstalled. The only ones actually installed and active are Pages, Recent Posts, and a third party links widget, SEO Blogroll.

    I'd really like to simplify the page by getting rid of Meta,Calendar and the default Links widgets. Then I'll be able to tell if the look is still too busy, and I just need to get a different theme! :)

    http://www.hildebrandstudio.com/blog

    thanks--
    Ron

Topic Closed

This topic has been closed to new replies.

About this Topic