WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics for WordPress
Unable to Authenticate With Google (17 posts)

  1. salevene930
    Member
    Posted 1 year ago #

    It keeps telling me there is an error occurring when I try to authenticate with Google.

    I have my Google Analytics account open.

    Any ideas why?

    Thanks

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  2. joeedens
    Member
    Posted 1 year ago #

    Did you ever figure out what was wrong? I'm having the same problem.

  3. pindulet
    Member
    Posted 1 year ago #

    Me too.

  4. DamonG
    Member
    Posted 1 year ago #

    There's an option to manually add the UA-xxxxxx code. I recommend you try that.

  5. pindulet
    Member
    Posted 1 year ago #

    That worked! Thanks alot :)

  6. sinkingfast
    Member
    Posted 1 year ago #

    The automatic option and manual option didn't work for me..

  7. jumatatu
    Member
    Posted 1 year ago #

    Same problem with me.

    I used firefox and ie explorer, multiple versions.
    It does not show the analytics selector, nor does it provide me the option to fill in the UA code manually!

    http://www.domainname.com/wp-admin/options-general.php?page=google-analytics-for-wordpress&reauth=true

    I get a blank page afterwords..

    Any suggestions?

  8. phoenixnetworks
    Member
    Posted 1 year ago #

    I see this code on my source page

    <!-- Google Analytics tracking code not shown because users over level 8 are ignored -->

    Does anyone know what this means?

  9. curtismchale
    Member
    Posted 1 year ago #

    @phoenixnetworks

    That just means that you won't see the Google Analytics code while logged in since it's set to not track logged in users with a certain permission level. So if you want to manually verify that the code is working you should logout (or visit from a different not logged in browser) and view source to see the code.

  10. phoenixnetworks
    Member
    Posted 1 year ago #

    Thanks Curtis

    Cheers

  11. mevtra
    Member
    Posted 1 year ago #

    I get the following error after clicking to authenticate with Google and granting access in the popup: "Unfortunately, an error occurred while connecting to Google, please try again:Re-authenticate with Google."

    Where do we find the UV code to enter it manually?

  12. Vanluda
    Member
    Posted 1 year ago #

    I'm getting the same error too.

  13. phoenixnetworks
    Member
    Posted 1 year ago #

    @mevtra Have you registered with Google?

    I installed this ap it serves me well...

    http://yoast.com/wordpress/google-analytics/#utm_source=wordpress&utm_medium=plugin&utm_campaign=wpgaplugin&utm_content=v420

  14. phoenixnetworks
    Member
    Posted 1 year ago #

    Anyone know exactly how to place widgets in actual posts-I tried a custom sidebar no such luck

    Bryan

  15. 18suns
    Member
    Posted 1 year ago #

    have the same problem. I think because its just updated to version 3.4
    now i use Super Simple Google Analytics its working fine.

    its sad that yoast didnt made any update i also will pay for it because it was a good plugn.

  16. karenmjudge
    Member
    Posted 1 year ago #

    I keep getting:

    Unfortunately, an error occurred while connecting to Google, please try again:Re-authenticate with Google.

    Just above that, when I click on the red text to "select which analytics profile to track" it does not link to anything, just refreshes the page. I do have a Google Analytics account opened....

    I could try to enter the code manually as it was provided when I created the analytics account but I'm not technical and don't know exactly WHERE to copy and paste the code. Does anyone have any direction to offer here?

    Thanks so much,
    Karen

  17. ayame.musashi
    Member
    Posted 1 year ago #

    @karenmjudge:

    How to Manually enter your Google Analytics tracking ID

    In the WordPress Admin Panel, on the left sidebar menu, select
    Settings > Google Analytics

    On the Google Analytics configuration page, in the upper left is a checkbox with small grey text that reads:
    Manually enter your UA code

    Check the checkbox and the line above it should change from having a button to authenticate with Google Analytics, to having a text field with the "Manually enter your UA code" text next to it.

    Copy your ID
    Example: UA-12345678-1
    from Google Analytics "tracking info" tab, and paste it into this field. Then click the blue button in that is in the lower right corner of this settings box labeled:
    Update Google Analytics Settings

    Once you have saved the ID to the plugin, visit your Google Analytics tracking info page again, and refresh the browser. You should see:
    Status: Tracking Installed

    If you do not, give it a minute or two and refresh again. You should be good. Hope this helps!

    I really wish Yoast would either fix the automatic connection issue, or remove the option so it is not so confusing. If it is a situation where the option still works but only for some people, then I suggest it is set the other way, with a checkbox to enable automatic connection, but the default being manual.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic