WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms Highrise CRM
[resolved] Unable to authenticate (8 posts)

  1. cupil
    Member
    Posted 1 year ago #

    Hi! The plugin looks great. However, I have been unable to authenticate. Even after I put in the correct values in API Token and Account Number, I get a message: Your credentials are incorrect.

    I am using a Personal license of Gravity Forms.

    http://wordpress.org/extend/plugins/gravity-forms-highrise-crm/

  2. B Hays
    Member
    Plugin Author

    Posted 1 year ago #

    First, make sure you're using your account name and not account number. The name is the first part of the url before .highrisehq.com.

    Another option would be to regenerate your API key just to make sure you have a new working key.

    Let me know if either of those work for you and we can try something else if not.

  3. cupil
    Member
    Posted 1 year ago #

    Hi! Thanks for responding so quickly. I am using the account name only. I regenerated the key. Same auth key I tried in another application and it works fine.

    Please do let me know what I can do.

  4. B Hays
    Member
    Plugin Author

    Posted 1 year ago #

    It's possible that your server doesn't have CURL enabled properly, however, that should be generating some sort of error.

    Can you email me your account name and API for me to test? Send them to benhays AT gmail and I'll have a look.

  5. cupil
    Member
    Posted 1 year ago #

    Thanks a lot! :) The problem was with curl. I had curl functions disabled.

  6. sourcetoad
    Member
    Posted 11 months ago #

    Hey there,
    We're getting the same error: Your credentials are incorrect.
    CurlSSL is enabled on our server (and we use it a lot) and I've reset the API token, and confirmed the URL is correct.
    Any ideas?
    Thanks!

  7. B Hays
    Member
    Plugin Author

    Posted 11 months ago #

    You mentioned the URL is correct, but you only need the unique name, not the entire URL. The name is the first part of the url before .highrisehq.com.

    If that doesn't work, email me your account name and API and I'll try some tests from my end. Send them to benhays AT gmail and I'll have a look.

  8. sourcetoad
    Member
    Posted 11 months ago #

    Wow... that's what you get for not sleeping for a week. Thanks so much! I can't believe I missed that :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.