WordPress.org

Ready to get started?Download WordPress

Forums

Unable to Approve Comments in WP 2.8 (3 posts)

  1. cogdog
    Member
    Posted 5 years ago #

    Every time I try to approve a comment from main comments page (using single action link or selcting comments and selecting "Approve" from action menu, I get a white page of nothingness. The links for "approve" look suspiciously wrong, like:

    edit-comments.php?s=&mode=detail&comment_status=all&pagegen_timestamp=2009-07-07+03%3A13%3A41&_total=5937&_per_page=20&_page=1&action=approve&doaction=Apply&_wpnonce=674abe9cbf&_wp_http_referer=%2Fwp-admin%2Fedit-comments.php&comment_type=all&delete_comments[]=69683&action2=-1

    So far, the only way to approve is to edit a comment and change its status from the radio buttons.

  2. Shane G
    Member
    Posted 5 years ago #

    Hi,

    Try to disable all the plugins and have a check with comment approval form.

    Thanks,

    Shane G.

  3. cogdog
    Member
    Posted 5 years ago #

    Found the conflicting plugin- Ozh' Absolute Comments -- once I disabled that it worked like a charm.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags