WordPress.org

Ready to get started?Download WordPress

Forums

Gommero
Unable to apply Font family change in home page intro (9 posts)

  1. sanmor
    Member
    Posted 1 year ago #

    I'm trying to change the font type of the home page intro on my site. This is what I think should work in CSS but doesn't:

    .testimonial h1 {
    font-family: mistral;
    }

    Any recommendations?

    Thanks

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Without seeing the site, impossible to say.

  3. sanmor
    Member
    Posted 1 year ago #

    What link do you need?

    The website is http://www.thankagain.com.

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    That's the one -- but where is the code you posted above? I don't see it in the CSS.

  5. sanmor
    Member
    Posted 1 year ago #

    I removed it since it didn't work.

    What I want to do is say the change the home page intro font. The one that says:
    "Express your gratitude through hand-written thank you notes."

    What info do you need?

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    That section of your theme is using cufon fonts and is coded very strangely -- each word is a separate piece of code -- I have no idea how that works except that they often seem to cause problems for people. I'd suggest you go to Ink Themes for help with this.

  7. Artinet
    Member
    Posted 1 year ago #

    I'm seeing the words "All of our WordPress themes come with a theme options admin panel so you can easily customize your Site with ease" with a separate style for each word on a brand new install of the theme - who in their right mind would want a different style for each word? :-)

  8. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    No idea - that was kinda my reaction too.

  9. InkThemes.com
    Member
    Posted 1 year ago #

    Each word is not coded or styled individually. When you apply the Cufon fonts to the site, the fonts appear through Javascript and you can't select or view the codes like you normally do.

    Incase you want to remove the cufon code, it is very simple. Follow the steps below.

    Navigate to
    wp-content/themes/gommero/js/custom.js

    Open the Custom.js file in your text editor and remove the following line
    Cufon.replace('h1, h2, h3, h4, h5, h6,#menu li a');

    As you remove this line, the Cufon Font would be removed and you will start to see the normal fonts, you can than choose your desired fonts family by writing the CSS codes in the style.css file.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic