WordPress.org

Ready to get started?Download WordPress

Forums

Unable to Allow Comments- (5 posts)

  1. cielogrande
    Member
    Posted 7 years ago #

    Hello- I'm using WP2 and for some reason all posts show that ;"Comments are Off," even though in the Admin panel under "Discussion," I have checked the box that "allows users to comment."
    This seems pretty strange--- Has anyone experienced this problem before or does someone have a solution?
    Thanks Much!
    DB~

  2. skulled
    Member
    Posted 7 years ago #

    There are a couple of options which might be conflicting with each other in terms of allowing discussion on the entries.

    Check all option settings related to Comments.

    Also see if when you are writing a post, if the checkbox Allow Comments is checked ..

  3. cielogrande
    Member
    Posted 7 years ago #

    skulled-
    Thank you. All the option settings related to Comments are okay. The checkbox "Allow Comments" does not exist on the "Write Post" page. I think I blew it... I deleted all the Javascript collapsible menus to simplify the writing experience, and I must have also accidently dumped the "Comment Menu." I'm guessing that's what happened...Oh God....
    Any further suggestions, other than starting all over with a fresh "wp-admin/edit-form-advanced.php" page would be greatly appreciated!!!
    DB~

  4. moshu
    Member
    Posted 7 years ago #

    Probably starting over... learning to know exactly what you are doing and how the different parts are inter-related.
    You will not get an enthusiastic support here for modifying core files. When you do it - you are on your own.

  5. cielogrande
    Member
    Posted 7 years ago #

    moshu-
    RE: "learning to know exactly what you are doing..."

    I've never been able to accomplish that! :)
    DB~

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags