WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Unable to access wp/admin (6 posts)

  1. mbc
    Member
    Posted 7 years ago #

    Am using WP 2.0

    I get this error message now when trying to access and update options in wp/admin panel.

    "Sorry, you need to enable sending referrers for this feature to work."

    I posted here because I don't think the original question should have been under 'Themes & Templantes.' Sorry if protocol was not followed..but this has me confused. I'm unable to gt back to options in admin panel to undo what may have casued this..which is explained in the other thread.

    I've read the section on 'enable sending referrers,' and changed my browser settings. I have both Opera and IE6 neither are allowing me access.

    It all began when I changed the 'title' not the 'URL' of my blog in wp/admin/options. As soon as I did that I could not longer gain access to amin panel to undo the changes I'd made to the title.

    I think I may be getting that message now because I was trying to access it with my back button.

    Every time I tried to log in I get "The page cannot be displayed" and my theme is not showing...only a plain
    printed page.

    The original post is here:
    http://wordpress.org/support/topic/73884?replies=4#post-385338

    Thanks..and again..my apologies.

  2. mbc
    Member
    Posted 7 years ago #

    I was just able to get to a page in my admin panel by using the back button. Again it's only a printed looking page that looks like the first page one gets when signing into wp/adim..but at the bottom I see 'General Options."

    Anyway I notice that in the place for'Wordpress Address," the 'com' is missing from "http://maryblackchurch." It looks exactly like this:
    WordPress address (URI): http://maryblackchurch.
    Blog address (URI): http://maryblackchurch.com

    Is it supposed to look like this..if not I must've somehow deleted the 'com' and didn;t notice.

    Am not able to use my blog and got an email froma commenter saying they were having problems seeing graphics and leaving a comment.

    Any help would be much appreciated.
    Thanks
    MAry

  3. Chris_K
    Member
    Posted 7 years ago #

    Yup, you need that .com.

  4. mbc
    Member
    Posted 7 years ago #

    Thanks much Hans...how do I go about changing it if I can't get into my wp/admin/options page?

    I'm the same person who thought it may have been because I changed my blog title in options..

  5. Chris_K
    Member
    Posted 7 years ago #

    If you have phpMyAdmin access, this tutorial: http://www.tamba2.org.uk/wordpress/site-url/

    If you don't, that link will still show you the tables and two values you need to verify. You'll just have to work with your host on what they offer to let you view/edit your database.

  6. mbc
    Member
    Posted 7 years ago #

    Thanks again Hans..was finally able to resolve this as you said. It had nothing to do with anything I entered in the title or sidebar. I had somehow deleted the 'com' under Wp/admin/options/wordpress URL.

    Once it was put back in everything was fine.

    Have a good week-end

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.