WordPress.org

Ready to get started?Download WordPress

Forums

unable to access one site, in MU instance. (8 posts)

  1. pcontreras
    Member
    Posted 2 years ago #

    hi, i have a wordpress MU multisite instance, that i have just moved from server A, to server B (the whole installation)

    - copied all httpdocs folder
    - backed up database and restored it.

    and 99% of the sites, are working OK, but theres one site, already domain mapped, that i'm unable to get into it, it shows a blank page when i try to access it, even the wp-admin page, and every page that i try.

    any hint on how to fix this, or a pointing in the right direcction?

    it's not the main site.

    url> http://eventoscatolicos.com.gt

  2. Domain mapped... Did you point the domain to the new server?

    Does it work if you turn off the domain mapping?

  3. pcontreras
    Member
    Posted 2 years ago #

    correct me if im mistaken, but if i turn off the domain mapping, all MU sites will go down right?? (there are currently around 50 other sites that i can't take down)

    ip mapping and dns zones are ok for this site, i think it may be a faulty plugin.... how do i disable plugins one by one from DB for a specific MU site?????

  4. You can turn off the mapping for just that one site, can't you?

  5. pcontreras
    Member
    Posted 2 years ago #

    this is going to sound weird, but where can i find that option???? in the MU setup that i have, under super admin> options> dommain mapping config, theres only the IP address for the server....

  6. Go to the site in question on your Multisite

    Go to tools.

    It should be linked there.

  7. pcontreras
    Member
    Posted 2 years ago #

    yeah, but i can't even access to eventoscatolicos.com.gt/wp-admin.... so i was wondering if this can be done via DB querys?

  8. Which domain mapping plugin are you using?

Topic Closed

This topic has been closed to new replies.

About this Topic