WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] unable to access log in page via Firefox (12 posts)

  1. LaurenWilson
    Member
    Posted 11 months ago #

    I just updated WordPress to 3.6.1 and can't seem to access wp-login via Firefox. It works on Safari,Google Chrome and IE however I need to access it via FireFox for FireBug.

    I tried disabling all FF add-ons (not that there are many) that did not work and then I tried disabling all plug-ins to see if any of those conflicted with FF and nothing changed, I also re-set to default theme, even though the theme has never caused an issie with FF, sure enough, nothing changed with any of these tests.

    The only new thing I can think of is the 3.6.1 update. Has anybody else had FF issues with this update?

  2. esmi
    Forum Moderator
    Posted 11 months ago #

    Nope. Approx 15 sites all running 3.6.1. I can access all of them using FF23.

  3. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Have you tried clearing your cookies and cache in FF or reinstalled FF?

  4. LaurenWilson
    Member
    Posted 11 months ago #

    So odd, I'm not even getting an error message. It just perpetually tries to load and then the bottom tab comes up with "www.example.com read" and there is just a white page.

  5. LaurenWilson
    Member
    Posted 11 months ago #

    WPyogi my Firefox clears itself every time you quit a session so there is nothing to clear. will try re-installing.

  6. LaurenWilson
    Member
    Posted 11 months ago #

    didn't work-any idea what could be causing it? I've looked through the forums but anybody else thats had this problem seems to have been years ago and not much seems to be relevant to me.

  7. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    What is your site URL?

  8. LaurenWilson
    Member
    Posted 11 months ago #

    It is http://www.tbdowenholland.com

    Its not finished yet-I just took it off maintenance mode in the hope that it would help-it didn't :(

  9. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    I get a "are you human?" captcha page here?

    http://www.tbdowenholland.com/wp-login.php

    Have you tried deactivating ALL plugins and switching to twentythirteen theme?

  10. LaurenWilson
    Member
    Posted 11 months ago #

    I did do that, I der-activated them one by one and it still did not work.

    I just de-activated them in bulk and it worked-the strange thing is that I activated them again individually and it still seems to work now. Could you have a look and see if it still does at your end? maybe you got "are you human" from my security plug-ins as you were logging on from a new place. I was literally getting a blank page.

  11. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Yep, seems okay - I filled out the CAPTCHA this time and got to the WP login screen.

    Plugins, servers and caches are weird sometimes - maybe it was a "Monday AM" bug (where I am anyway - LOL!)

  12. LaurenWilson
    Member
    Posted 11 months ago #

    Thank you for having a look!

    haha-if there is anything that I have learned during this process-it is exactly that! Lucky that this is just an aspect of my job with plenty more to do as i would go crazy! Although learning as i go does have its perks.

    maybe the fox has just got in from partying all weekend! Definitely PM here. Stop out.

Reply

You must log in to post.

About this Topic