WordPress.org

Ready to get started?Download WordPress

Forums

unable to access add media screen? how do i downgrade to 3.4.2 (10 posts)

  1. dhruva.1717
    Member
    Posted 1 year ago #

    hello everyone and anyone

    i have jus upgraded my wordpress to 3.5. all my plugins and site is working perfectly normal but when i click on add media button i get nothing.

    basically it doesnt have any link...its empty....jus # ....

  2. Reinharts
    Member
    Posted 1 year ago #

    Tons of threads all over WP support forum about this. I'm sure someone will figure things out!

    Having the same issue myself so you're not alone.

    Hope you didn't want to blog today. Bust out notepad, I guess.

  3. Just as a starter can you review the 3.5 master list?

    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    That will be updated as more information on specific plugins or themes are reported.

    but when i click on add media button i get nothing.

    Can you try deactivating all of your plugins and switch to the Twenty Eleven theme? I'll use Twenty Twelve as an example soon but not right now. ;)

    Also clear your cookies and browser cache for good measure.

    When you do that does the media screen work? If it does, switch back to your theme, test, re-activate a plugin, test, rinse and repeat.

    That should let you identify if it's a plugin or theme issue.

  4. hotconductor
    Member
    Posted 1 year ago #

    @Jan - This is not a plugin issue. WordPress should have NEVER released this update. Whoever tested this release did a horrible job. This is a major major screwup on their part..

    Things that are broken:
    - Lightbox
    - Text boxes (new posts/pages, unaccessible)
    - Most theme option panels no longer function or are listed as a giant single page instead of 10 individual pages
    - TONS of plugins are crippled. TONS.
    - Media library/add -new all broken

    I am currently reverting the ONE site I upgraded this very second. I am amazed that this got out. Major screwup by WordPress.

  5. hotconductor
    Member
    Posted 1 year ago #

    @ dhruva - http://etuts.org/manually-downgrade-wordpress/

    I just did this, followed the directions to a T. No bad repercussions. Fixed.

  6. mushfique
    Member
    Posted 1 year ago #

    and I too am facing the same thing! Moreover, I cannot even see my HTML page.

  7. dhruva.1717
    Member
    Posted 1 year ago #

    @jan will try to uninstall all plugins n chek it..
    will let you know the results

  8. dhruva.1717
    Member
    Posted 1 year ago #

    hello
    add media button is working when i changed to twety eleven theme...
    i think the problem is with my theme.

  9. Dion Hulse
    WordPress Dev
    Posted 1 year ago #

    add media button is working when i changed to twety eleven theme...

    What theme were you running?

  10. dhruva.1717
    Member
    Posted 1 year ago #

    i purchased a theme called extranews..
    the problem is resolved after the theme is upgraded for wp3.5...
    now everything is fine....

Topic Closed

This topic has been closed to new replies.

About this Topic