WordPress.org

Ready to get started?Download WordPress

Forums

Unable IMPORT LINKS!!!!!!! (11 posts)

  1. alwaysfine
    Member
    Posted 8 years ago #

    I reported few days before. but it's not fixed in 2.0.
    please notice it!

    you can see the error -> http://img509.imageshack.us/my.php?image=cap8fm.jpg

    i have two host. but failed to import links from the opml file in 2.0 and all of ver. 2.0 BETA (RC1, RC2, RC3). but can import in ver. 0.9xx.

    and i hope the function which can export links from admin page will be added.

  2. That looks like a common XML-importer error. Basically, it means that the file has no XML declaration on line one, which can usually be caused by a blank line on line one. This is an example of a proper XML declaration:

    <?xml version="1.0" encoding="utf-8"?>

  3. alwaysfine
    Member
    Posted 8 years ago #

    my sample opml file → http://nonull.com/rss/ex.opml

    it has not any problem. but can't import in wp 2.0.
    please check it.
    this file works in 0.9xx

  4. alwaysfine
    Member
    Posted 8 years ago #

    oh. i misunderstood. it's not in 0.9xx. but 1.5xx ;)

  5. masquerade
    Member
    Posted 8 years ago #

    I cannot duplicate this in 2.0, with that exact url.

  6. pmcall
    Member
    Posted 8 years ago #

    I'm getting exactly the same error message, trying to import links into a freshly installed copy of WP 2.0 from an opml file generated by NetNewsWire. The same opml file imports into WP 1.5 just fine. This is an important feature for me. Anyone have any ideas, please?

  7. kservik
    Member
    Posted 8 years ago #

    I have the same problem. Is this related to permissions on any file or directory?

    Kim

  8. tystl
    Member
    Posted 8 years ago #

    I'm having the same problem. Found this link:

    http://wordpress.org/support/topic/55303

    Haven't checked it out yet, we'll see.

  9. bookchiq
    Member
    Posted 8 years ago #

    Just FYI, I have been receiving this error as well—but only when I attempt to upload from my computer. If I first put the file on the server, and then import using the URL, it works (for me!).

  10. erickrieger
    Member
    Posted 7 years ago #

    Putting the file on the server worked for me as well. Thanks bookchiq.

  11. JeremyVisser
    Member
    Posted 7 years ago #

    I just had an idea - perhaps it's related to a UTF-8 byte-order mark? They are very hard to find (invisible in most text-editors) and very hard to remove. About 99% of the time SQL imports into phpMyAdmin fails, I find it is because of a present BOM.

    Google for "byte-order mark" for more info.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags