WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN 3D and 2D Animated Flux Slider Template
Un responsive script error (4 posts)

  1. krishna22211
    Member
    Posted 1 year ago #

    I am getting Un responsive script error while loading my webpage http://krishapps.com/products/ka-photoshop-haircut/. I am getting this message sometimes not every time.

    I am using firefox 18.0.2

    Here is the error screen shot:http://s12.postimage.org/a12n1pm65/Capture.jpg

    <img src='http://s12.postimage.org/y4teq04mx/Capture.jpg' border='0' alt="Capture" />

    -krishna.

    http://wordpress.org/extend/plugins/nextgen-3d-flux-slider-template/

  2. Mohsin Rasool
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Krisha,
    Thanks for checking out this plugin. I noticed it 1 out of 5 times. Try increasing the animation delay to 10+ seconds.

    Hope it will fix it.

  3. krishna22211
    Member
    Posted 1 year ago #

    Hi Mohsin Rasool,
    It doesn't fixed by increasing animation speed to 15 seconds.

    I had disabled all the 3d animations. Now this error is not appearing. But I love those 3d animations. please try to fix this error on 3d animations.

    -Thanks
    krishna

  4. Mohsin Rasool
    Member
    Plugin Author

    Posted 1 year ago #

    Krishna, try reducing the size of your images all three are more than 200KB each. I suspect that it would be causing the issue. Converting all three images to JPEG would reduce their size to less than 50KB each. Also, updating jQuery and JQuery UI to latest would be recommended.

    Hope it will help

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic