WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
[resolved] Ultimate TinyMCE (10 posts)

  1. Pumpman2
    Member
    Posted 8 months ago #

    can not get it to load. Using system 3.5.2 wordpress. I tried to activate and deactivate but it does not show up on editors page as it should

    http://wordpress.org/plugins/ultimate-tinymce/

  2. Josh (WP Edit)
    Volunteer Moderator
    Plugin Author

    Posted 8 months ago #

    Hi again,

    Sorry for the delay. I was experiencing internet issues.

    Have you visited the plugin settings page to select some of the buttons? All buttons are disabled by default. You must first visit the settings page to begin enabling options.

  3. Pumpman2
    Member
    Posted 8 months ago #

    Hi yes I have enabled all the buttons I needed and then updated the buttons sections. I did this a few times and then deactivated and reactivated it. I am using woocommerce is there a plug in conflict there? My other plugins are

    Akismet
    Contact Form 7
    Jetpack
    Meta Slider
    Rich Contact Widget
    Ultimate TinyMCE
    Update Notifications Manager
    WooCommerce
    WooCommerce Custom Product Tabs Lite
    Zoom Image

  4. Pumpman2
    Member
    Posted 8 months ago #

    I'm stumped but it works well in my other websites...

  5. Josh (WP Edit)
    Volunteer Moderator
    Plugin Author

    Posted 8 months ago #

    Not that I can tell.

    What happens to the editor exactly?

    Do the default WP buttons appear? Does it disappear altogether with the "white on white" text?

  6. Pumpman2
    Member
    Posted 8 months ago #

    I can send you the screen shot the default buttons do appear. There is a gray header with the P br b i etc. Looks like the standard header...

    Richard

  7. Josh (WP Edit)
    Volunteer Moderator
    Plugin Author

    Posted 8 months ago #

    Yes, please.

    Send me a message using my contact form here:
    http://joshlobe.com/contact-me/

    Please include a link to this thread, so I know who you are.

    Once I reply.. we may continue via email, and you can attach your screenshots there.

    Talk to you soon!

  8. Josh (WP Edit)
    Volunteer Moderator
    Plugin Author

    Posted 8 months ago #

    Okay.. I logged into your site and found the issue.

    In your profile page (Users -> Your Profile).. there is an option to "Disable visual editor". It is the very top option on the profile page.

    This option was checked in your website.

    Simply unchecking that option and saving restored the visual editor.

    Please confirm this is working for you.

    Thanks!

  9. Pumpman2
    Member
    Posted 8 months ago #

    Working great. Wonderful program will send you a donation!

  10. Josh (WP Edit)
    Volunteer Moderator
    Plugin Author

    Posted 8 months ago #

    No worries at all. Just glad to see you up and running properly!!

    Please let me know if you have any questions or ideas regarding the plugin.

    Take care!

Reply

You must log in to post.

About this Plugin

About this Topic