WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate Tag Warror site gone? (30 posts)

  1. smigs
    Member
    Posted 7 years ago #

    Hello all,
    I have been hearing all this great stuff about Ultimate Tag Warrior, but when I go to download it, the site seems to be gone. Does anyone else know where to get the current version for WP2? Here is the link to the original site:

    http://www.neato.co.nz/ultimate-tag-warrior/

    Thanks,
    smigs

  2. Chris_K
    Member
    Posted 7 years ago #

    Heh - yeah, I noticed that earlier today. It was there last week so maybe someone forgot to renew her domain name. ;-)

  3. whooami
    Member
    Posted 7 years ago #

    its there for me, just fine.

  4. KatGirl
    Member
    Posted 7 years ago #

    doesn't work for me

  5. smigs
    Member
    Posted 7 years ago #

    whooami: Maybe you are getting a cached copy? If you can get to it, download it and send it to me! :)

  6. whooami
    Member
    Posted 7 years ago #

    err sure, but its not cached :)

    We can all click it, but im guessing its just a router issue somewhere :)

  7. whooami
    Member
    Posted 7 years ago #

    http://www.somesite.org/broke/neato.htm

    I clear my cache daily, an' i know what a hard refresh is :P

  8. vkaryl
    Member
    Posted 7 years ago #

    I'm not getting it either, definitely not cached here as I haven't had any reason to access it for 6 months, and that was on my OLD machine.

  9. whooami
    Member
    Posted 7 years ago #

    I just grabbed the files too .. so the download links ought to work also

  10. smigs
    Member
    Posted 7 years ago #

    whooami: Thanks, but can't seem to download the files from that link.

  11. smigs
    Member
    Posted 7 years ago #

    Hmm, am I missing something. This is what I get when I try to download the file:

    /plugins/UTW3-141WP2.zip not found

    A fatal exception 0E has occurred at 404:0AE0C6F0 in VML UMM(03) + 1AE0C600. The current page cannot be found.

    Your browser made an illegal request, this request will now be terminated.

    Press the back button to continue

    or go to the index

  12. whooami
    Member
    Posted 7 years ago #

    refresh the page, the links fixed, relax. take a breath.

  13. smigs
    Member
    Posted 7 years ago #

    Now it worked. Got the files, but I do not think this is the main site.

    smigs

  14. whooami
    Member
    Posted 7 years ago #

    its NOT the main site, its MY site. I downloaded the damn page and the files, since you asked.

  15. smigs
    Member
    Posted 7 years ago #

    Whooami: Thanks for doing this, I just thought you found a site elsewhere and did not know it was your site. I appreciate your help.

    smigs

  16. mpgeorge
    Member
    Posted 7 years ago #

    The UTW site isn't working for me either. Obviously whooami is special...;)

    Especially so since the top level of the domain is parked: http://www.neato.co.nz/

  17. whooami
    Member
    Posted 7 years ago #

    tracert www.neato.co.nz

    Tracing route to neato.co.nz [69.39.89.132]
    over a maximum of 30 hops:

    1 6 ms 6 ms 6 ms ***.sims.mn.minn.comcast.net [73.115.**.**]
    2 5 ms * 5 ms GE-1-39-ur02.sims.mn.minn.comcast.net [68.87.178.245]
    3 6 ms * 5 ms te-8-3-ur01.sims.mn.minn.comcast.net [68.87.174.77]
    4 8 ms * 8 ms te-8-1-ar01.roseville.mn.minn.comcast.net [68.87.174.73]
    5 21 ms 21 ms 22 ms 12.117.139.205
    6 29 ms 23 ms 23 ms tbr2-p033701.sl9mo.ip.att.net [12.123.24.206]
    7 22 ms 22 ms 25 ms tbr2-cl7.cgcil.ip.att.net [12.122.10.45]
    8 23 ms 21 ms 27 ms ggr2-p3140.cgcil.ip.att.net [12.123.6.25]
    9 21 ms 22 ms 27 ms 192.205.33.186
    10 23 ms 26 ms 31 ms ae-2-54.bbr2.Chicago1.Level3.net [4.68.101.97]
    11 32 ms 30 ms 28 ms so-0-0-0.mp1.Detroit1.Level3.net [64.159.0.193]
    12 27 ms 27 ms 27 ms so-11-0.hsa2.Detroit1.Level3.net [4.68.97.218]
    13 28 ms 32 ms 28 ms 4.79.14.6
    14 28 ms 27 ms 27 ms gateway1.a2hosting.com [216.234.104.254]
    15 30 ms 29 ms 29 ms host-132.a2webhosting.com [69.39.89.132]
    Trace complete.

    and thats NOT parked for me. In fact, I just opened the damn thing in IE, a browser I do not use to surf with.

  18. vkaryl
    Member
    Posted 7 years ago #

    whoo.... the link IS showing as parked. For me. I'm getting nothing beyond that, and a not found for the utw link. Unless wild blue is having trouble, it's a bit more than what you're getting....

    And I'm not at all getting what you show doing a tracert - in fact the first result is "parked 2day.com".

  19. whooami
    Member
    Posted 7 years ago #

    http://network-tools.com/default.asp?prog=trace&Netnic=whois.arin.net&host=neato.co.nz

    shows it as parked. im guessing the dns is is propogating. Its a normal thing.

    --

    Im not sure what the fucking fuss is about, I'm telling ppl what I see, nothing else. I cant help but feel like im being called a liar though. If the site doesnt work for you it doesnt work for you; it DOES work for me.

    End of story.

  20. vkaryl
    Member
    Posted 7 years ago #

    *shrug* No reason to get PO'd - everyone does have different results upon occasion. I tried it in IE btw. Same thing. So I guess you're on the eastern side of the tz, if it's propagating then you get it first.

    Regardless, it would be nice if people put up a "back shortly" message like I do when changing hosts/servers etc.

    If that's what's going on. And no, I wasn't calling you or anyone else a liar. Others do that to ME, I don't go there.

  21. whooami
    Member
    Posted 7 years ago #

    I sent Christine an email. The .nz registrar shows her domain as active, and using DNS servers that resolve to where YOU ALL see it as parked. Perhaps i am on the tail-end of the propogation, I neither know, or care.

    Its not up for expiration until March, 2007, so im sure it will be back.

  22. mpgeorge
    Member
    Posted 7 years ago #

    "relax. take a breath."

    Wise words - perhaps you should heed your own advice, whooami.

    That sort of language, incidentally, on a public forum that any child can access, is both unnecessary and uncouth.

  23. ChristineD
    Member
    Posted 7 years ago #

    Fascinating!

    Looks like my registrar did something flanged... Although I may have inadvertently done something to make my registrar do something flanged d:

    Ho well.

    I'm sure normal service will resume as the internet pixies propogate changes around.

  24. whooami
    Member
    Posted 7 years ago #

    .. And there she is :)

    Point taken Marty. Any adult that lets their kid surf the net unsupervised has greater issues that that, though, especially given the probability that said "child" can actually find this thread.

    And hey, last I checked it was in the dictionary, besides which:

    http://wordpress.org/search/fuck?forums=1

  25. ladydelaluna
    Member
    Posted 7 years ago #

    I can get it too... just an FYI and a nuzzle to whoo - you're not alone, chica.

    And a side note: Maybe you should take it down from your site whoo - and let all the people who came here panicking without thanking you suffer without it until it propagates to their tz. Yeesh. Not many would do what you did - and even though I already have it, I thank you for being so generous with your time and bandwidth. :)

  26. mpgeorge
    Member
    Posted 7 years ago #

    @whooami. Apologies if I sounded somewhat harsh; I think your overreaction evoked one of my own!

    In any event, there's no need to debate the word's usage, or etymology. I happen to believe it is hardly ever necessary to use it (or any other, similar "vulgarisms"), and frequent usage by a given individual tends to speak volumes about their grammar, and ability to express themselves.

    But enough! I certainly haven't pigeon-holed you into that category.

  27. whooami
    Member
    Posted 7 years ago #

    Could a mod please break that url to the temp page I put up, please? I just realized I really dont want that spidered.

    Thanks a bunch.

  28. vkaryl
    Member
    Posted 7 years ago #

    Why sure.... no problem.... I assume you meant the one with your own addy rather than the forum one, right?

  29. whooami
    Member
    Posted 7 years ago #

    yes, that one, thanks!

  30. vkaryl
    Member
    Posted 7 years ago #

    You're welcome. (And thanks for your defense of sorts, in another direction....)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags