WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Ultimate Tag Warrior tag import issue (3 posts)

  1. stonegauge
    Member
    Posted 6 years ago #

    Hi all --

    I'm working on converting http://www.sticksoffire.com from WordPress 2.2.3 to 2.3.1. The install went fine (because I'm on Dreamhost and they handled it) and I updated the templates to use the new WordPress Tag support, but I found out we had no tags listed in the DB.

    So I did a little Google searching and found that you're supposed to use the import feature to import Ultimate Tag Warrior tags into the new WordPress. OK, that's all great -- I back up the DB and try this out.

    Step 1: 538 tags (I'm just the tech guy, I can't quite make it clear that they use too many tags), Step 2: 11181 tag/post relationships. On to step 3....

    And that's where I hit a wall. While the system is working, working, it eventually times out and I have the following displayed:

    abbr, .abbr { border-bottom:1px dotted #999; cursor:help; } input.btn { cursor:pointer; padding:5px 30px 5px 30px; } input.reset { cursor:pointer; border:2px outset #999; padding:1px; } p.restore { float:left; margin-top:-40px; margin-left:2px; } .alert { font-weight:bold; color:#cd0000; font-size:1.1em; } .reg_alert { color:#cd0000; } fieldset.options { border:1px solid #999; } legend { font-weight:bold; color:navy; } code { color:navy; font-weight:bold; font-size:1.1em; } p.restore a { padding:2px 5px 2px 5px; border:1px solid #999; background-color:#f8f8f8; } p.restore a:hover, p.restore a:focus, p.restore a:active { border:1px solid #000; background-color:#cd0000; color:#fff; } h2 { font-size:210%; } h3 { color:navy; } legend a, legend a:visited, .jump a, .jump a:visited { margin:0 5px 0 10px; padding: 0 8px 0 8px; background-color:#666; color: #fff; text-transform:uppercase; font-size:.8em; font-weight:bold; } .jump a, .jump a:visited { font-size: .65em; margin:0; text-decoration:none; border:0; white-space: nowrap; } legend a:hover, legend a:focus, legend a:active, legend a:visited:hover, legend a:visited:fop a:visited { margin:0 5px 0 10px; padding: 0 8px 0 8px; background-color:#666; color: #fff; text-transform:uppercase; font-size:.8em; font-weight:bold; } .jump a, .jump a:visited { font-size: .65em; margin:0; text-decoration:none; border:0; white-space: nowrap; } legend a:hover, legend a:focus, legend a:active, legend a:visited:hover, legend a:visited:fo

    No WordPress Admin menu at all displayed, just that code. Most should recognize that as CSS (it's the customizations that were used for Ultimate Tag Warrior and for some reason they are showing up).

    I'm really not sure how to proceed from this point forward. If there were a way to convert categories to tags, I'd have no problem with doing that. I can't find a plugin for it though. Of course, if there is a way to manually move tags through PHPadmin, I'm willing to try that too...

    Thanks

  2. stonegauge
    Member
    Posted 6 years ago #

    nto a big update tot he situation but I tried turning off all plugins and instead of getting a blank screen (which I had been getting instead of CSS code) I was getting the site main page with a 404 error message. Besides UTW, what tag plugins would conflict with a UTW tag import into 2.3.x?

  3. stonegauge
    Member
    Posted 6 years ago #

    Tried it again with select plugins turned off and lo and behold -- it finally imported. I can't say what plugin exactly was causing the problems -- might have been Simple Tags...

    But the UTW tags are indeed imported.

Topic Closed

This topic has been closed to new replies.

About this Topic