WordPress.org

Ready to get started?Download WordPress

Forums

UI Labs
[resolved] UI Labs disables "header image" discriptive text (4 posts)

  1. Trifon
    Member
    Posted 3 years ago #

    I've noticed that with UI Labs enabled, the "Header Image" notices behind images in the media library don't appear.
    Disabling the plugin lets the notices reappear.

    This is, as far as I know, an option which only the Twenty Eleven theme has, but as this is the new default theme, it might need some looking into why it happens.

  2. JohnONolan
    Member
    Plugin Author

    Posted 3 years ago #

    Hi there - thanks so much for reporting this. I've fixed this in version 1.0.2 of the plugin, which has just been committed to the repository.

    Do let me know if you spot anything else :)

  3. Trifon
    Member
    Posted 3 years ago #

    Thanks for the quick response! :)

    It doesn't look like the update fixed it... It still won't show the "Header Images" text in the Media list.

    I'm on WP 3.2 with UI Labs 1.0.2.
    I've tried it while switching off all other plugins, so it doesn't seem to be anything which one of my other plugins does to interfere with UI Labs.

  4. Trifon
    Member
    Posted 3 years ago #

    Everything works just fine now...

    I'm sorry for my last reply. I don't know what changed in the last hour, but when I looked at it just now, it all worked perfectly. o.O'

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic