WordPress.org

Ready to get started?Download WordPress

Forums

Mingle Forum
Ugliest plugin in existence (6 posts)

  1. pata1
    Member
    Posted 1 year ago #

    Looks absolutely horrible.

    If you go to the creator's site, be prepared for more eye-gouging ugliness with forum posts that blink like a 13-year-old Myspace girl's profile from 2004.

    Prepare also to be assailed by approximately 15 Google ads per square inch of pixelspace.

    Eeek!

    You have been warned ....

  2. cartpauj
    Member
    Plugin Author

    Posted 1 year ago #

    We've cleaned up the site a bit, we have to eat too, and this is being provided for free ... let's not forget that.

    There are also some very good skins for the forum, which you can take two seconds and replace the default skin with.

  3. pata1
    Member
    Posted 1 year ago #

    I tried the skins, but couldn't install them to save my life; there were multiple instructions and ultimately didn't work (for me).

    I get you have to eat, too, and it's free, and I appreciate that sentiment. But when your own site is / was that messy, it makes it prohibitive to use.

    Will definitely come back and give it another shot. :)

  4. pata1
    Member
    Posted 1 year ago #

    (I design sites, too, and I know how hard it is to get to everything when you're one person. Best of luck!)

  5. Prabua
    Member
    Posted 1 year ago #

    I was installed minkle forum its working fine.But in moderator column one bug is there,if choose the user and select one forum in checkbox and give add moderator.All forum topics checked.I need a selected one forum in checkbox.Can you solve this?

    Thanks in advancve

  6. cartpauj
    Member
    Plugin Author

    Posted 1 year ago #

    @pata1 - one this is we're hosting with the icomnow.com guys, and part of the agreement (for free hosting) was that they could put their own ads on the site. We're hoping to get moved away soon, in which case we'll do a fresh re-design with much less clutter.

    @prabua - I know this happens sometimes when adding a mod. Just update them again after you've added them and it should work. We'll look into this soon.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.